Jump to content

kazam1

Members
  • Content count

    3
  • Joined

  • Last visited

About kazam1

  • Rank
    InsanelyMac Protégé
  1. grazie Palash, per la verità non ricordo se la tua configurazione l'abbia provata o meno, ma farò un tentativo appena torno a casa EDIT: Ho messo i tuoi kext, ma rimane lo schermo nero.
  2. Salve, il mio portatile è un Acer Aspire 8730g con queste caratteristiche: Intel Core 2 Duo P7450, 2133 MHz ATI Radeon HD 4650 1GB WiFI Qualcomm Atheros AR5007EG Gigabit Ethernet Broadcom NetXtreme Realtek High Definition Audio (ALC888) Synaptics PS/2 Port TouchPad + PS/2 Keyboard Acer Crystal Eye Webcam 4 Gb Ram DDR2 ho installato iatkos L2, aggiornato alla versione 10.7.5, funziona quasi tutto, però non riesco a configurare la scheda video ATI Radeon HD 4650 1GB, praticamente la risoluzione rimane a 1024x768 senza QE & CI. Ho provato le varie guide per la personalizzazione del framerate ma non ci riesco, sicuramente sbaglio in qualche punto. All'avvio la scheda video viene riconosciuta come Using PCI-Root-UID value: 1 Framebuffer @0xD0000000 MMIO @0xF4000000 I/O Port @0x00002000 ROM Addr @0x00000000 ATI card POSTed, reading VBIOS from legacy space Framebuffer set to device's default: Gliff Nr of ports set to framebuffer's default: 3 ATI RV730 ATI Radeon HD 4650M 1024MB (Gliff) [1002:9480] (subsys [1025:017e]):: PciRoot(0x1)/Pci(0x1,0x0)/Pci(0x0,0x0) vi metto a disposizione anche il BIOS della scheda video e l'encoder del BIOS. Potreste darmi una mano!!! RV730.rar connector.txt
  3. Saluti

    Un saluto a tutti!!!!
×