Jump to content
maxihouston

Ayuda Asrock z75 pro3

7 posts in this topic

Recommended Posts

Hola, necesito vuestra ayuda, he montado equipo nuevo con esta configuración:

Asrock Z75 pro3

8gb (2x4) ddr3 gskill 2133

i7 3770

2 hdd (1 win + 1 os x)

 

El problema es que al intentar instalar se reinicia en el punto de starting darwin x86 o se me queda la pantalla en negro y no hace nada, he probado con varios flags pero no hay manera. Gracias anticipadas

Share this post


Link to post
Share on other sites
Advertisement

que graphica tienes, que version de OS X, Vanilla o estas usando distros, que has usado para instalar USBInstaller o DVD

Share this post


Link to post
Share on other sites

te recomiendo que hagas una instalacion com el methodo USBInstaller, ya que com el USB tu puedes añadir o deletar los kexts problemáticos que por ejemplo en tu caso no te dejan hacer la instalación , geralmente este problema es com los kexts de la graphica havia que deletar ellos, pero si usas un DVD como lo haces? passate por el tópico Pandora en el forum Español hay un video de como crear tu USBInstaller , crea tu installer Vanilla solo com dos kexts el NULLCPUPM and FakeSMC.kext, quando lo tengas hecho abres la carpeta S/L/Extensiones y borra todos los kexts graphicos , si no tienes un Mac para crear tu Installer usa una Maquina Virtual desde windows com MAC OS X y crea tu installer.

 

Edit: aqui te dejo uno si quieres probar, pero recomiendo que hagas el tuyo, esta es la lista de kexts que tienes que borrar nel USBInstaller

 

OS X 10.8.2 Mountain Lion bootable USB for Intel PCs

 

 

Delete all graphics kexts (+ plugin and bundles) :

AMD

- AMDRadeonAccelerator.kext

- AMDRadeonVADriver.bundle

- AMDRadeonX3000GLDriver.bundle

 

 

- AppleIntelHD4000Graphics.kext

- AppleIntelHD4000GraphicsGA.plugin

- AppleIntelHD4000GraphicsGLDriver.bundle

- AppleIntelHD4000GraphicsVADriver.bundle

- AppleIntelHDGraphics.kext

- AppleIntelHDGraphicsFB.kext

- AppleIntelHDGraphicsGA.plugin

- AppleIntelHDGraphicsGLDriver.bundle

- AppleIntelHDGraphicsVADriver.bundle

 

 

ATI

- ATI2400Controller.kext

- ATI2600Controller.kext

- ATI3800Controller.kext

- ATI4600Controller.kext

- ATI4800Controller.kext

- ATI5000Controller.kext

- ATI6000Controller.kext

- ATIFramebuffer.kext

- ATIRadeonX2000.kext

- ATIRadeonX2000GA.plugin

- ATIRadeonX2000GLDriver.bundle

- ATIRadeonX2000VADriver.bundle

- ATISupport.kext

 

Nvidia

- GeForce.kext

- GeForceGA.plugin

- GeForceGLDriver.bundle

- GeForceVADriver.bundle

- NVDAGF100Hal.kext

- NVDAGK100Hal.kext

- NVDANV50Hal.kext

- NVDAResman.kext

- NVSMU.kext

Share this post


Link to post
Share on other sites

Ok, voy a probar. Gracias

 

 

Bueno, estoy editando cada vez que tengo novedades! ahora ya entro en el sistema tras instalar con pandora pero con modo seguro por el fallo de sonido aunque en las últimas líneas me informa

-- power management may be incomplete or unsuported

y acaba con 5 líneas de

Sound assertion in AppleHDADriver at line....

 

Ya falta menos!!

Share this post


Link to post
Share on other sites

Hola de nuevo, he conseguido instalar y actualizar a la 10.8.4 pero tengo un problema al intentar arrancar con la gráfica independiente gtx460, por lo que he podido investigar es un problema con el audio hdmi por lo que os quiero pedir ayuda para poder deshabilitarlo de alguna forma, si se puede en el dsdt o si me podeis dar alguna idea. Gracias de antemano

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×