Jump to content
97 posts in this topic

Recommended Posts

Ciao a tutti

Test eseguiti su questi due hardware.

 

Mainboard MSI x79a-gd45(8d) - CPU i7 3930k - Gigabyte GTX 760

 

Metodo utilizzato ovviamente "Il Vaso di Pandora" Download

 

Bootloader Enoch : http://www.insanelymac.com/forum/topic/278638-enoch-bootloader/

 

OS X Mountain Lion 10.8.3/4/5

OS X Maverick 10.9 vers. Finale

 

Fabio

Sono assolutamente fuori il giro del nuovo hardware, ma come principio ispiratore direi "tocca una cosa solo se ne hai bisogno" :-)

 

Per l'SMBios io solitamente cerco il modello di mac pro che più assomiglia all'hardware in questione, tentando invece di evitare le configurazioni iMac (anche se non so se questo principio si possa applicare anche ad hardware ultra nuovo, molto più affine per tipologia d'hardware agli iMac che ai Pro).

 

buon hack!

Ciao cilio

Grazie della risposta.

Per me cosa nuova, ma aver già installato ML Retail è già un buon passo, un po' di lettura lo fatta sul forum, però qualche consiglio non guasta.

 

Leggendo le specifiche della scheda :

 

Audio Realtek ALC892

Lan Intel

Sata II e III

Usb 3.0 Nec

 

Fabio

Ciao Fabio, un membro del gruppo FAQ Team di questo forum, Rampage Dev ha creato un database di DSDT per le mobo x79, puoi trovarlo qui, insieme ad altre info

EDIT: guardando meglio sul sito purtroppo nonostante ci sia la sezione MSI non ci sono DSDT ad essa associati.

Per le USB3 ho trovato recentemente questo thread, e devo dire che nel mio caso il kext funziona bene, mentre per la definizione di sistema ho visto che per le x79 con i7 39xx diversi utenti usano Mac Pro 5,1 (forse in virtù dei 6 core della CPU)

Spero di essere stato utile

Ciao

Ciao Fabio71

hai kext x le porte usb 3.0?

grazie anticipatamente

Per questa scheda uso questo : http://www.insanelym...-x-with-source/

 

Fabio

grazie Fabio x latempestivita ho notato quella pagina ma non ho ben capito quale scaricare ed installare

Clicca su binaries v.1.1.4, scarica, decomprimi ed installa il kext

grazie anche a te x la tempestività forse ho risolto anzi sicuramente ho risolto

il fatto e che io e fabio non abbiamo la stessa sheda madre la mia e una asus p9x79-pro

quando installo la versione retail di ML 10,8 funziona tutto al o quasi

se installo la 10.8.3 le usb non vanno anzi non andavano adesso mi riconosce anche il mio hd nativo 3.0

se può servire posso postare i kext magari mi dite come si fa intanto vi ringrazio

ciao Corrado

ciao Fabio sono troppo ignorante x queste cose

non trovo il bottone allega file :wallbash:

effettivamente non capisco se poi funzionano con la velocità 3.0

allego anche una foto

post-694299-0-65317900-1366449825_thumb.png

nuove usb.zip

Elimina PXHCD.kext e prova questo che ti passo.

 

Fabio

sto ancora riparando i permessi non capisco tutto questo tempo

questo fiel (xhcdump) a cosa serve?

Con kext wizard installa : GenericUSBXHCI.kext

Ripara permessi e cache

Riavvia

 

Fabio

niente non funzionano più

×
×
  • Create New...