Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Corsair Force 3 SSD slow!

6 posts in this topic

Recommended Posts

Hi guys,

i've installed in my SSD (Corsair Force 3 120GB) Windows 7 and ML 10.8.3 in dualboot.

In Windows 7 with the ATTO benchmark tool i reach the max w/r speed (490/540)!!

In ML i reach about 110 in write and 190 in read, very slow! This bench is Blackmagic Disk Speed Test.

Is there a fix for this? I think that my SSD is fast, my ML boot in about 10/15 seconds, and all apps open very fast!

But why i have that bad results?



Share this post

Link to post
Share on other sites

However i've try now with other software.

AJA System Test (Windows 7 Partition because it doesn't permit test in ML partition): Write 443 MB/s; Read 440 MB/s

Xbench: Write and Read the same value (about 250 MB/s).


So is a utility bench problem? Because even in Win 7 Corsair says that the only bench with true values is ATTO Bench Tool (that doesn't exist for OS X).

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.