Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Could someone explain this to me?

1 post in this topic

Recommended Posts

Hi everyone, now I don't have any problems, I fixed it, but I don't understand why it worked...


So let me explain, I use my pc with the same vga card for years now, and never had display sleep worked... a few weeks before I found out that using "Cardinal" framebuffer instead of "Motmot" made display sleep work and everything was perfect... except one thing: my gpu idle temp went from 43-44deg to 57-58deg. Today I fixed everything by replaced Motmot personalities with Cardinal personalities, and using motmot framebuffer. I have display sleep and normal 43-44deg temp.


So my question is, how can a different (perfectly working, no performance drops) framebuffer can make the gpu 10deg hotter? :blink:

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.