Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
defleopard

ASUS p5ld2 vm dh kernel panic on reboot after 10.6.8 combo update

1 post in this topic

Recommended Posts

Hi,

 

I would like some advice as to what to try next: is there a way to get 10.6.8 to work, or can I just skip it and go to Lion, or what:

 

It took me a while to find the right combination to get Snow leopard installed, but now I need at least 10.6.8 or else I can't install the update for one of my softwares.

 

Pentium D dual core,

ASUS p5ld2 vm dh board

 

First I :

 

-Installed Hazard 10.6.6.i using Nawcom's ModCD, and Snow Leopard booted and my software worked (without that software's update tho)

 

-Installed Apple's 10.6.7 combo update and everything still booted and worked

 

-After installing Apple's 10.6.8 combo update and trying to boot with -x -v -f, I got kernel panic and the backtrace listed IOPCI and one other dependency as causes.

 

-So I reinstalled from scratch, did 10.6.7 again, ran the "update helper" this time, rebooted, did 10.6.8 again as instructed, but still the same problem

 

-Next I tried the technique called "Iatkos S3 V2 10.6.3 to 10.6.8" where I did 10.6.7 again, as instructed, copied some files from system/library/extensions and put them back again after the 10.6.8 but BEFORE rebooting.

 

Now I get the grey screen with apple logo, the pin wheel turns a bit and mouse pointer appears and disappears, but no amount of waiting results in booting. So I'm good with 10.6.7 working no problem,

but i-fail at 10.6.8

 

What would you suggest?

 

Thank you in advance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×