Jump to content
InsanelyMac Forum

defleopard

Members
  • Content count

    1
  • Joined

  • Last visited

About defleopard

  • Rank
    InsanelyMac Protégé
  1. Hi, I would like some advice as to what to try next: is there a way to get 10.6.8 to work, or can I just skip it and go to Lion, or what: It took me a while to find the right combination to get Snow leopard installed, but now I need at least 10.6.8 or else I can't install the update for one of my softwares. Pentium D dual core, ASUS p5ld2 vm dh board First I : -Installed Hazard 10.6.6.i using Nawcom's ModCD, and Snow Leopard booted and my software worked (without that software's update tho) -Installed Apple's 10.6.7 combo update and everything still booted and worked -After installing Apple's 10.6.8 combo update and trying to boot with -x -v -f, I got kernel panic and the backtrace listed IOPCI and one other dependency as causes. -So I reinstalled from scratch, did 10.6.7 again, ran the "update helper" this time, rebooted, did 10.6.8 again as instructed, but still the same problem -Next I tried the technique called "Iatkos S3 V2 10.6.3 to 10.6.8" where I did 10.6.7 again, as instructed, copied some files from system/library/extensions and put them back again after the 10.6.8 but BEFORE rebooting. Now I get the grey screen with apple logo, the pin wheel turns a bit and mouse pointer appears and disappears, but no amount of waiting results in booting. So I'm good with 10.6.7 working no problem, but i-fail at 10.6.8 What would you suggest? Thank you in advance.
×