Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Wid Fastta

driver carte réseau et son

8 posts in this topic

Recommended Posts

Bonjour

 

Voilà j'ai installé niresh12495 sur mon PC correctement tous est passer sauf les drivers de la carte réseau et j'ai pas de son j'ai une carte mére MSI G41M P33 Combo j'ai chercher mais sans solution a apart le fait d'installer Realtek R1000 qui a afficher la carte reseau mais elle reste deconnecter ,merci de bien vouloir m'offrir votre aide pour résoudre mon problème .

 

 

Merci

 

 

Edit : Résolut j'ai enlever tous les Kext que j'avais installer puis j'ai installer le PKG ethernet autodetect de Niresh inclus dans la nouvelle release 10.8.2 mais sa tourne en 10 base T :/ ,enfin c'est mieux que rien .

 

Merci a la communauté insanelymac.com

Share this post


Link to post
Share on other sites

salut Wid Fastta :)

 

ta carte mère a un chipset audio ALC662, essaie ce kext ou bien VoodooHDA.kext (en mettant ton ID dedans, google est ton meilleur ami, paraît-il :P)

 

et pour ta carte réseau, essaie AttansicL1eEthernet.kext (ah, ce google :P)

 

si tu veux faire un peu de recherche, utilise la fonction recherche du forum, tu pourras (des fois) avoir quelques infos supplémentaires ;)

 

bonne chance

Share this post


Link to post
Share on other sites

Bonjour merci pour tes réponses mais je suis a bout sa fait presque 36heure que je suis la dessus j'ai essayé les kext pour le son c'est nickel mais pour le réseau j'ai installé RealtekR1000Sl.kext qui a reconnu ma carte réseau mais elle ne marche pas je doit avouer que je suis a court d'idée

post-1022976-0-18178400-1363963210_thumb.jpg

Share this post


Link to post
Share on other sites

Fantomas1 jai installer celui la

 

Nyu1985 escequil est compatible avec ma carte reseau Realtek RLT8105E ?

 

et comment je fait pour desinstaller le Kext que je jai installer il affiche RLT8103E alors que cest pas correct .

 

encore merci pour vos reponse

Share this post


Link to post
Share on other sites

ah je pensais que tu avais une 811x mais en même temps çà te coute rien d'essayer ^^.

 

Tu vas dans /system/bibliothèque/extensions et tu enlèves/supprimes RealtekR1000.kext. Ensuite tu peux réparer les extensions avec kext utility ou kext wizard par exemple.

 

Tu peux utiliser kext utility ou kext wizard pour installer le nouveau kext aussi.

Share this post


Link to post
Share on other sites

Salut

 

J'ai tester le 811x sa n'a rien donner et j'ai retenter de installer un RealtekR1000.kext qui as reconnu ma carte réseau RTL8105E_3 mais elle ne marche pas ni en 10baseT full duplex ni autre chose et si je débranche le câble elle reste connecter en même temps je chercher sur le net comme a dit fantomas1 google est mon ami :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×