Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Wid Fastta

Members
  • Content count

    5
  • Joined

  • Last visited

About Wid Fastta

  • Rank
    InsanelyMac Protégé
  1. Grâce à la 4G+ de Djezzy, je télécharge un document de 5Go en quelques minutes. #djezzy4G #Neqder | https://t.co/Sutz1AWuqk

  2. Salut Voila j'ai effectuer la mise a jour 10.8.3 tous marche parfaitement sauf l'app store qui veux pas se lancer si quelqu'un a eu face a se problème merci de m'aider .
  3. driver carte réseau et son

    Salut J'ai tester le 811x sa n'a rien donner et j'ai retenter de installer un RealtekR1000.kext qui as reconnu ma carte réseau RTL8105E_3 mais elle ne marche pas ni en 10baseT full duplex ni autre chose et si je débranche le câble elle reste connecter en même temps je chercher sur le net comme a dit fantomas1 google est mon ami
  4. driver carte réseau et son

    Fantomas1 jai installer celui la Nyu1985 escequil est compatible avec ma carte reseau Realtek RLT8105E ? et comment je fait pour desinstaller le Kext que je jai installer il affiche RLT8103E alors que cest pas correct . encore merci pour vos reponse
  5. driver carte réseau et son

    Bonjour merci pour tes réponses mais je suis a bout sa fait presque 36heure que je suis la dessus j'ai essayé les kext pour le son c'est nickel mais pour le réseau j'ai installé RealtekR1000Sl.kext qui a reconnu ma carte réseau mais elle ne marche pas je doit avouer que je suis a court d'idée
  6. Bonjour Voilà j'ai installé niresh12495 sur mon PC correctement tous est passer sauf les drivers de la carte réseau et j'ai pas de son j'ai une carte mére MSI G41M P33 Combo j'ai chercher mais sans solution a apart le fait d'installer Realtek R1000 qui a afficher la carte reseau mais elle reste deconnecter ,merci de bien vouloir m'offrir votre aide pour résoudre mon problème . Merci Edit : Résolut j'ai enlever tous les Kext que j'avais installer puis j'ai installer le PKG ethernet autodetect de Niresh inclus dans la nouvelle release 10.8.2 mais sa tourne en 10 base T :/ ,enfin c'est mieux que rien . Merci a la communauté insanelymac.com
×