Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Bdesign

HP Envy 1190eo , Still waiting for root device

4 posts in this topic

Recommended Posts

Hello everyone,

 

After a lot of hussle making a ##### flash drive on a virtual machine, I tried to install ML ( downloaded from AppStore ) on my HP Envy 15 1190eo ( i7 720qm, ati mobility radeon 5830 ).

 

First I had a problem which I passed using the "cpus=1 busratio=12". Then I had a problem with my usb.

 

 

USBF: x.xx AppleUSBEHCI[0xffffff80063a8000]: unable to get filterInterruptEventSource

USBF: x.xx AppleUSBEHCI[0xffffff80063a8000]::UIMInitialize - Error occurred (0xe00002be)

 

Which I solved using "-x" flag.

 

I tried using USBBusFix=True, GraphicsEnabler=No, npci=0x3000, but same problem:

 

Still waiting for root device

 

 

I checked my bios settings, no ACPI settings, and also I only have 2 USB ports which I think are 3.0

 

LE: I checked in Windows and it seems I have ACPI enabled, if it matters (Under Device Manager it says "ACPI x64-based PC"

 

Could this be because my 2 partitions are used by Windows? I dont plan to keep Windows, but need a working Operating System.

 

Also, my laptop has no DVD-RW, and my Apple Superdrive is not working on this laptop ( heard it's limited only to original Apple pc's ).

 

Thanks,

George

Share this post


Link to post
Share on other sites

I have 2 Hard Drives , with a total of 6 partions. the Main drive is 500 g with windows 8 on the first. I have ML 10.8.3 on 3 partions for safety. one is pure no apps loaded.

I installed with iAtkos ML 8.2 and bootloader.

I did noticed a few times I had to reset the bois after running windows 8

 

you could try UseKernelCache=no

Share this post


Link to post
Share on other sites

Tried on other PC's so I know the flash disk installation is good and not corrupted or something. Ofter doing some research, I have more info about this.

 

 

 

ST9320423AS

Interface RAID

RAID Type Software RAID

 

I need to find a way to make it work with RAID interface.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×