Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Huckleberry Pie

[SOLVED]ALC888 for 10.8.3?

5 posts in this topic

Recommended Posts

Well, it does work, although I did found a driver on osx86.net that seemed to fit my needs. Elad's fix worked as I mentioned before, but the bass seemed dry, which is why I wanted to look for a better one.

 

Here's the kext that I used in case some of you guys are looking for one: http://www.osx86.net/downloads.php?do=file&id=3230

Share this post


Link to post
Share on other sites

Anyone know of a good sound/HDA enabler for my ALC888? I've just installed 10.8.3, and while I did manage to make the audio work the bass feels dry when Elad Nava's fix was used.

http://www.insanelymac.com/forum/topic/287327-alc-888-for-ml-1083/

:wink2:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×