Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
lucyinthesky

Abilitare QE/CI su Intel HD3000

Recommended Posts

Ciao ragazzi! Sono nuova del forum - e piuttosto nuova anche dell'argomento - ma dopo giorni in cui mi sembrava di impazzire sono riuscita finalmente ad installare ML sul mio Acer Timeline. Rimangono però alcuni problemi che non riesco a risolvere, primo fra tutti riuscire ad avere una grafica Intel HD3000 pienamente accelerata. Il mio portatile è settato come un MacBook Pro 8,1, il DSDT è quello di default, i kext inerenti alla grafica sono quelli standard, le scheda video è riconosciuta dal sistema ma l'accelerazione non va, quindi sono bloccata.

Che posso fare?

Chiunque vorrà aiutarmi sarà il benvenuto :D

 

ps: vi allego uno screenshot!

 

post-1139764-0-60774300-1362853323_thumb.png

Share this post


Link to post
Share on other sites
Advertisement

in che senso non va? a me sembra riconosciuta, riesci a vedere i video su youtube? hai problemi di transizione (risulta scattoso?)

Share this post


Link to post
Share on other sites

Il punto è proprio questo, pur essendo riconosciuta nè riesco a vedere video su youtube, nè posso attivare la trasparenza della barra del finder, e se avvio il launchpad il video va a scatti!! Ripeto, non sono espertissima, però credo possa essere un problema legato al framebuffer!

Share this post


Link to post
Share on other sites

Credo che il problema possa essere la scheda discreta nvidia puoi risolvere o disabilitandola da bios o se non hai questa opzione elimina i kexts nvidia, x me basta eliminare anche solo il kext Geforce.kext

 

Ps. dopo riavvia con -F per non usare la cache

 

Fai sapere com' è andata..

Share this post


Link to post
Share on other sites

bberts: da BIOS non si può disabilitare, e i kext li ho già eliminati (altrimenti era possibile avviare solo in safe mode)!

 

Ok, mi sono accorta che effettivamente c'era un driver che non avevo notato prima (IONDRVSupport.kext) che risultava caricato! L'ho rimosso, ora riparo i permessi e riavvio con -F, ti faccio sapere!

 

ps: ma, a parte tutto, poi c'è un modo per far funzionare nvidia o è condannata a rimanere disattivata??

 

EDIT: come non detto, adesso non si avvia più. Sto dunque riabilitando il kext. Mi sembra di capire che, pur avendo eliminato tutto, qualche kext sia ancora caricato (non so come!). C'è un modo per esserne sicuri?

Share this post


Link to post
Share on other sites

Ho eliminato tutti i kext video (basandomi sull'elenco postato da TUX FIRE in questo thread: http://www.insanelymac.com/forum/topic/282045-hd3000-full-acceleration-for-108/) tranne:

-

AppleIntelHDGraphics.kext

-

AppleIntelHDGraphicsFB.kext

-

AppleIntelHDGraphicsGA.plugin

-

AppleIntelHDGraphicsVADriver.bundle

-

AppleIntelSNBGraphicsFB.kext

-

AppleIntelSNBVA.bundle

Share this post


Link to post
Share on other sites

EDIT: Intanto ho provato a seguire alla lettera tutti i passaggi indicati nel thread che ho linkato su e le cose sembrano andar meglio, infatti su yt riesco ora a vedere i video. Le applicazioni però continuano ad andare a scatti e non ho la possibilità di abilitare la

trasparenza della barra. Ci sono quasi, ma manca ancora qualcosa. Cos'altro può essere??

Share this post


Link to post
Share on other sites

infatti ho eliminato tutti TRANNE quelli Intel! Nulla ragazzi, sembra che non ne voglia sapere di andar bene. Ho provato anche installando ML originale e sempre lo stesso: riconosce la scheda, ma va a scatti. I prossimi tentativi saranno provare ad installare la nvidia (pazienza per la batteria) o andare col 10.7. Se avete qualche soluzione a portata di mano per favore condividetela!! Grazie!

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×