Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

I think I destroyed my installation ...

1 post in this topic

Recommended Posts

Hello, installed OSX on my Raptor drive, everything worked except audio. I thought I had a sound card in there, and tried to use a DSDT file that I read would work with my mobo, but after applying it, my installation kernel panics upon boot. I am admittedly coming from that other site, and have been using the tools from there, but have found there to be no help whatsoever coming from there, and no help learning what things are, and why they need to be. Here was my last post ...I apologize, it seems there are some politics involved between that site, and this one, I hope I am not stepping over any lines asking about an installation having used the tools from there. If there are alternatives I can try from here then I will be trying to read about them, but if someone wants to point the way then lead on ...





Finally installed OSX and ...



Well, I think I buggered this install all up. I tried the previously mentioned DSDT, and now it does boot without
, BUT it gives me a message about PCIsomething -1, which I have no idea what that means, and then stays there, so I have to restart only to get the same message. I can get it to boot into OSX with
, BUT it kernel panics every time, no matter what I do. So I guess I am reinstalling tonight, with everything unplugged.


So if anyone has any advice for my next go 'round, here's the hardware I am working with ...


Core i7 920 stock clock

EVGA X58 SLI (132-BL-E758) latest BIOS (I believe, can get specific version when I get home if it matters)

HIS HD 6870 GPU (Seems to work after update, and
, for got to check if it is recognized as HD 6870)

12GB Corsair RAM 6x2GB sticks (About This Mac reports 4GB used, but all 12GB are seen in More Info)

Western Digital Raptor 150GB HDD



2x Monitors (at first were mirrored, now whole desktop spans across them both, which is what I am wanting)

LG BD/HD disc drive (Seems fine, haven't tried BD playback, only installation medias)

Creative X-Fi Xtreme with optical out to AV Receiver (Have not heard a peep out of it)

iBot Orange webcam (Works with Photobooth)


So if anyone can point to some process, Kext files, DSDT, or anything that would help, I would really appreciate it. Information I have found is scattered between many forum posts, and no one seems to have this same setup, so the interactions are throwing me off


One final question, once I get the install perfect, and stable, what's the process for dual booting with Windows?
Edited by xj0hnx

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.