Jump to content
AshWood

Flash Player screen flickering.

2 posts in this topic

Recommended Posts

Hi guys, okay so my new wireless card come today so I was able to put it in my laptop and bring internet to my hackintosh. I have another problem.. as usual.. I have gone to go on youtube and I have had to install flash, fair enough, but then I install restart hackintosh etc go back on youtube and anything that is flash is just flickering it wont play because of the flicker either. I have posted another topic about my graphics which I still haven't been able to sort out I was just wondering if my graphics card isn't being used properly by the mac osx therefor causing flash problem? could fixing my HDMI (having to install kexts) solve this problem? thanks ash!

Share this post


Link to post
Share on other sites
Advertisement

Hi,

 

Moved the topic to the right section. Probably your Graphics are not fully recognized by OS X, you can easily test this by playing Chess (found in Applications) or test a screensaver, if that does not work, your Graphics need fixing.

Can you provide a link to the other topic?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×