Jump to content
InsanelyMac Forum
Sign in to follow this  
dioni

Problema en wifi

Recommended Posts

Buenas he cambiado la wifi que tenia una atheros 9485 que no es compatible por una 9285 que si lo es,he probado con varias kexts editadas para esta tarjeta,aparentemente parece que todo va bien,pero no funciona ,sale el icono de la wifi en gris ,esta activada hace como que busca y se para,no aparece ninguna red,,el ruter va bien,el móvil me reconoce bien la wifi

el ordenador es un sony vaio sve1512y1esi i7

mac os 10.8.2

no tengo dsdt.aml instalado

No doy con lo que esta pasando

Gracias por la ayuda

post-442520-0-24036800-1359801723_thumb.png

post-442520-0-10146500-1359807397_thumb.png

Share this post


Link to post
Share on other sites
Advertisement

Hola. En las preferencias de red elimina la interfaz WiFi, aplica y luego la vuelves a agregar y aplica. También seria bueno que subieras una captura si la tarjeta es reconocida en el perfil del sistema como 2a o 2b en las las tarjetas PCI. Tienes una laptop o pc¿ deberías hacerte una firma. Saludos.

Share this post


Link to post
Share on other sites

Hola gracias por responder,en las tarjetas pci,en el perfil,no me reconoce ninguna,me dice que no hay ninguna pci conectada

Portatil Sony Vaio HM76 SVE1512Y1ESI

Procesador 3632 QM a 2.2 Mz

Grafica Ati Radeon Series 7550/7650 2 Gigas ,id:6841,no funciona

Ram 8 Gigas

Usb 3 ,1 puerto

Usb 2, 3 Puertos

Ethernet realtek 81xx,funciona

Wifi Atheros 9285 ,b,g,n

Audio Realtek 269 funciona a medias

Bluetootc Ar3011

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By superq
      Hello everyone,
      My hack(HP Elitebook 2570p) works perfectly exept for one thing:Wifi.
      It has a BCM943142 Combo card,is there any way to get that card working?
      I'm running HS.
      Thanks in advance!
    • By bojarek8
      Hi! 
       
      I'm Kris!  I hope my topic is in a good section.
      I am asking you guys for help in this difficult hackintosh problem. 
      For a very long time I tried to solve it myself but I have no idea how I can solve this problem.
       
       
      Description of the problem
       
       
      My problem is that I do not have access to any apple service. I am unable to log into the App Store using my Apple ID. I am unable to log into iCloud account in system preferences. iMessage and Facetime also do not work.  Messages that I get when I try to log in: "An error occurred during activation. Try again" 
       
      in iMessage: "An error occurred during activation. Try again" 
      in App Store: "This device or computer can not be verified. Contact the support department for help"
      in Face Time: "There was an error during activation. Try again"
       
      In summary, I am unable to log in to any apple network service. 
       
      My Specification 
       
      Motherboard:  Acer MG43M
       
      Processor: Intel(R) Core(TM)2 Duo CPU  E7600  3.06GHz
       
      Graphic card: Gigabyte GeForce 9600GT 515MB 
       
      Wi-fi: TP-LINK  TL-WN881ND
       
      Ethernet: (not supported) 
       
      Audio: (rather, it is not needed here)
       
      Files: 
       
      My config.plist: https://drive.google.com/drive/folders/1vlYJC329sz6yuTwFr-k0fOs3rfhKeI6l
       
       
       
       
       



    • By Angelo_
      Ciao ho acquistato questo adattatore wifi in quanto sembrava essere compatibile fino a sierra e mi serve per un altro hackintosh in casa non raggiungibile da ethernet e per il prezzo(circa 20€) era meglio degli edimax da 300mbps solo che sto riscontrando dei problemi nel farlo funzionare, ho installato il kext per l'mtk 7610u da qui 
      e installato con kext wizard(manualmente non dava risultati) per poi installare il software di asus solo che quest ultimo non riesco a farlo funzionare dato che si avvia e compare per poco l'iconcina in alto a destra per poi scomparire e non si apre mai l'utility come su windows, qualcuno ha questa o usb simili e sa come sistemare questo problema? osx mi vede l'esistenza di un wifi ma non mi sembra mi dia modo di connettermici in alcun modo. 
      Grazie


    • By Angelo_
      Non sono sicuro di essere nella sezione giusta ma stavo cercando un adattatore wifi usb compatibile con high sierra per un paio di hackintosh(di mio fratello e di un amico) che non possono essere connessi in lan e non riesco a trovare niente né nei negozi di elettronica né su amazon, avete qualche suggerimento? Ho anche provato una breve ricerca su google sia in italiano che in inglese senza ottenere risultati :v
×