Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
MhackPro

Mountain Lion sur X72J, possible ?

2 posts in this topic

Recommended Posts

Bonjour à tous :) voilà depuis deux semaines j'essaye d'installer mountain lion sur mon ASUS X72J, j'ai donc fais une vm avec ml sur un autre pc et avec la bête unifié j'ai crée la clé usb. problème, au démarrage de la clé, je suis coincé sur PCI CONFIGURATION BEGIN, même avec npci=0x2000 et x3000 :( donc je tente ensuite ma chance avec myhack et la, je bloque sur l'erreur en -v, mais en démarrant normalement j'arrive sur l'installation, et c'est la que je voudrais de l'aide car l'affichage est illisible, même sur un écran externe, j'ai crut comprendre qu'il s'agissait d'un probléme d'EDID, le soucis c'est que les solution données ne sont valables que pour un système déjà installé :?, alors que la l'erreur est rencontré dés l'installation. Merci d'avance pour votre aide :D

 

ps:quelques photos:

 

1359301459-img-20130124-154918.png

1359301448-img-20130127-003741.png

1359301475-img-20130127-004406.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×