Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 

Dual boot Windows 8 and OSX on Asus Q500A

8 posts in this topic

Recommended Posts

I just got a new laptop and it is the Q500A. I have a hackintosh as a desktop but wanted to see if I could get it running on this. I can get OSX installed onto a second partition but when I restart and boot back to USB, the Chimera bootloader does not see the Mountain Lion installation I just made. I do not understand what I am doing wrong.

Share this post

Link to post
Share on other sites

Hey, iFire!


Do you know if there's something different with the way Win8 format its disks? I have a dual boot setup with ML 10.8.2 and Windows 8 on my Asus 1201n netbook (Atom 330, Ion graphics) using Chameleon 2.2 r2117 on a partitioned 320 GB HD, and i cannot make my Win8 disk be seen from my OSX installation: it refuses to mount the partition, and if i repair it as Disk Utility asks, not only it solves nothing but it also screws my Windows 8. This, despite having the latest Tuxera NTFS installed (in fact, it's needed only to write on NTFS disks, OSX uses to read them OOB).


Best regards!

Share this post

Link to post
Share on other sites

My setup includes the following:

CPU: i5 - 3210m


GPU: Intel HD4000


I followed this guide (http://www.insanelym...-for-beginners/) and was able to get everything together using my hackintosh desktop.


I can get the installer to boot up correctly using the -x bootflag but my keyboard and trackpad do not work. I have tried to use a USB keyboard but have run into some problems with that. I cannot get my USB 3.0 port to be recognized by the installer. Since I have only one USB 2.0 port which is taken up by my thumb drive I do not know how I can proceed. I tried using a wired Apple USB keyboard which has 2 USB ports on the back and plugged my thumb drive into that but it told me that there was not enough power going to the drive. Any idea how to get the USB 3.0 ports to work? Or should I go back to using ###### since that allowed me to get my keyboard and mouse working?

Share this post

Link to post
Share on other sites

3.0 not work with the installer, use a hub in your 2.0 for plug keyboard/mouse for install, the KP is the kext AppleIntelCPUPowerManegement.kext you can delete this kext or use NULLCPUPowermanegement.kext

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.