Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 

boot0 error with 3tb seagate.

2 posts in this topic

Recommended Posts



I have been running a p5w off of a 2tb seagate for a while and have just needed to upgrade to a 3tb, a seagate as well. i was using chameleon to boot.


i cannot get any bootloader to boot off the 3tb disk. i have tried all the installers and installing manually with the same result. boot0 error.


The workaround is to install chameleon on a usb stick.


Any got any ideas of things to try to get this working again?



Share this post

Link to post
Share on other sites

solved this by unmounting the disk and doing dd if=boot1h of=/dev/rdisk0s2 bs=4096 with chameleon. I also marked the partition as active, not sure if that was necessary. The difference was I had not used the bs=4096 option.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.