Jump to content
InsanelyMac Forum

Unknown Kernal Panic and one other question

Recommended Posts

Hi guys,


First off my specs:


Intel i3 3220

Gigabyte Z77X-D3H

4GB Corsair Vengeance 1600MHz

Ati HD4850

OCZ Vertex 2 60GB


I installes Mountain Lion almost succesfully, via this guide (http://mehigh.biz/ha...h-tutorial.html) mostly. Audio works, sleep works, ethernet works. The only thing is that i get a kernal panic on random moments. I added a photo of the kernal panic. I have searched the web but haven't found anything that could help me or that works. I tried to install Nullcpupowermangement.kext and didn't work.




What i installed is in ######:

UserDSDT or DSDT-Free Installation

3rd Party Sata

TRIM Patch

Atheros - Shailua's ALXEthernet

System Definitions - MacbookPro8.1(tried iMac12.1 and Mac Pro 5.1 and both wouldn't boot)


Also installed Exotic Patch (http://www.osx86.net...in_lion_gm.html) and added these strings to org.chameleon.Boot.plist:








And installed AppleHDA and patched my DSDT (http://www.osx86.net...0_applehda.html)

And installed AHCI_Series7_Injector.kext, but that is only cosmetic for the name of the Intel 7 Series Chipset.


What i tried was: delete ALXEthernet from the IONetworkingFamily.kext, internet still worked but kernal panics did continue. Also it looks like everytime i have an high internet usage, that's when it's happening.


And my last question. I tried to install HWMonitor and smcplugins, but after i installed my pc wouldnt boot in ML anymore. Do you guys why that is happening maybe.


I really hope you guys can help me out, cause my feelings says that i'm so close to completion. Anyway thank you for reading al my text, cause i know it's a lot ;)

Share this post

Link to post
Share on other sites

search in FakeSMC.kext/Pluguins and delete all pluguins, the kernel panic is your Ethernet kext , pluguin in IOnetworkingFamily.kext

Share this post

Link to post
Share on other sites

I tried to install HWMonitor and smcplugins, but after i installed my pc wouldnt boot in ML anymore, YES the ALXEthernet, you have delete caches, or have repairedPermissions/RebuildCaches with KextWizard ?!!!!


Share this post

Link to post
Share on other sites

I forgot about the repairing/rebuilding. But now i don't have any internet anymore, obviously this is logic. But do you maybe know an kext for Atheros ethernet chips? What strange is that when i install the system fresh, ethernet works out of the box, but as soon as i install some ###### kext (everything, except the atheros kext) it doesn't work anymore.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By dcduarte
      Hello everyone.
      I am having this kernel panic and I wanted to know what is causing this.
      It sometimes happens 10 minutes after boot other times it does not happen at all
      Anonymous UUID: 4979E545-64F7-7366-BC0F-E08A9A48EDFF Fri Sep 11 13:59:41 2015 *** Panic Report *** panic(cpu 0 caller 0xffffff800034387b): "thread_invoke: preemption_level 1, possible cause: blocking while holding a spinlock, or within interrupt context"@/SourceCache/xnu/xnu-2782.40.9/osfmk/kern/sched_prim.c:2213 Backtrace (CPU 0), Frame : Return Address 0xffffff81117b34b0 : 0xffffff800032ad21 0xffffff81117b3530 : 0xffffff800034387b 0xffffff81117b35c0 : 0xffffff800034112f 0xffffff81117b3600 : 0xffffff800040f0f0 0xffffff81117b3670 : 0xffffff80008a8eec 0xffffff81117b36a0 : 0xffffff80008a8f4f 0xffffff81117b36c0 : 0xffffff80008ae780 0xffffff81117b36e0 : 0xffffff80008ae7bd 0xffffff81117b36f0 : 0xffffff7f80f5ed8a 0xffffff81117b3730 : 0xffffff7f81008ef5 0xffffff81117b3780 : 0xffffff7f80f80d7c 0xffffff81117b37b0 : 0xffffff7f80f7e047 0xffffff81117b37e0 : 0xffffff7f80f7e555 0xffffff81117b37f0 : 0xffffff7f80f665cb 0xffffff81117b3870 : 0xffffff7f80f90caf 0xffffff81117b3b40 : 0xffffff7f80fd2ca9 0xffffff81117b3b60 : 0xffffff7f80fd2ef8 0xffffff81117b3bd0 : 0xffffff7f80fd2a9e 0xffffff81117b3c10 : 0xffffff7f80fa8e81 0xffffff81117b3c60 : 0xffffff7f80eea58d 0xffffff81117b3d40 : 0xffffff7f8176e830 0xffffff81117b3e00 : 0xffffff7f8177046b 0xffffff81117b3ea0 : 0xffffff7f817704a8 0xffffff81117b3ec0 : 0xffffff7f81769779 0xffffff81117b3ef0 : 0xffffff80008d595d 0xffffff81117b3f40 : 0xffffff80008d37cd 0xffffff81117b3f80 : 0xffffff80008d38c6 0xffffff81117b3fb0 : 0xffffff80004116e7 Kernel Extensions in backtrace: com.apple.iokit.IOUSBFamily(720.4.4)[4ED60649-760E-3E91-9C58-322700847C7E]@0xffffff7f80ee7000->0xffffff7f80f57fff dependency: com.apple.iokit.IOPCIFamily(2.9)[BDA92C3B-AD86-33E5-A7F1-1603465350A7]@0xffffff7f80b24000 com.apple.driver.AppleUSBEHCI(705.4.14)[16105AEE-3886-3B6F-A946-AB143A008124]@0xffffff7f81766000->0xffffff7f8177efff dependency: com.apple.iokit.IOUSBFamily(720.4.4)[4ED60649-760E-3E91-9C58-322700847C7E]@0xffffff7f80ee7000 dependency: com.apple.iokit.IOPCIFamily(2.9)[BDA92C3B-AD86-33E5-A7F1-1603465350A7]@0xffffff7f80b24000 com.realtek.driver.RTL8188EU(1012.0)[8EFDBDE6-7C71-3C1D-A495-CE8AE0A0AAF3]@0xffffff7f80f58000->0xffffff7f81084fff dependency: com.apple.iokit.IONetworkingFamily(3.2)[150D35F0-A5B1-3C6C-803A-A45B70166285]@0xffffff7f80eb4000 dependency: com.apple.iokit.IOUSBFamily(720.4.4)[4ED60649-760E-3E91-9C58-322700847C7E]@0xffffff7f80ee7000 BSD process name corresponding to current thread: kernel_task Boot args: -v nv_disable=1 kext-dev-mode=1 slide=0 Mac OS version: 14F27 Kernel version: Darwin Kernel Version 14.5.0: Wed Jul 29 02:26:53 PDT 2015; root:xnu-2782.40.9~1/RELEASE_X86_64 Kernel UUID: 58F06365-45C7-3CA7-B80D-173AFD1A03C4 __HIB text base: 0xffffff8000100000 System model name: MacBookPro11,1 (Mac-189A3D4F975D5FFC) System uptime in nanoseconds: 3646197679764 last loaded kext at 1403722493390: com.apple.filesystems.smbfs 3.0.2 (addr 0xffffff7f824f6000, size 389120) last unloaded kext at 337826951357: com.apple.filesystems.msdosfs 1.10 (addr 0xffffff7f824f6000, size 61440) loaded kexts: com.realtek.driver.RTL8188EU 1012 org.voodoo.driver.VoodooHDA 2.8.7 org.emlydinesh.driver.ApplePS2SmartTouchPad 4.4.5 org.hwsensors.driver.GPUSensors 1613 com.insanelymac.RealtekRTL8111 2.0.0 org.rehabman.driver.FakePCIID 1.2.0 org.emlydinesh.driver.ApplePS2Keyboard 4.4.5 org.hwsensors.driver.ACPISensors 1613 org.emlydinesh.driver.ApplePS2Controller 4.4.5 org.hwsensors.driver.CPUSensors 1613 org.netkas.driver.FakeSMC 1613 com.apple.filesystems.smbfs 3.0.2 com.apple.iokit.IOBluetoothSerialManager 4.3.6f3 com.apple.filesystems.autofs 3.0 com.apple.driver.AppleOSXWatchdog 1 com.apple.driver.AppleUpstreamUserClient 3.6.1 com.apple.driver.AppleMCCSControl 1.2.12 com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0 com.apple.driver.AppleLPC 1.7.3 com.apple.iokit.IOUserEthernet 1.0.1 com.apple.Dont_Steal_Mac_OS_X 7.0.0 com.apple.driver.AppleHWAccess 1 com.apple.driver.AppleHV 1 com.apple.driver.AppleIntelSlowAdaptiveClocking 4.0.0 com.apple.driver.AppleIntelHD5000Graphics 10.0.6 com.apple.driver.AppleIntelFramebufferAzul 10.0.6 com.apple.iokit.SCSITaskUserClient 3.7.5 com.apple.AppleFSCompression.AppleFSCompressionTyp eDataless 1.0.0d1 com.apple.AppleFSCompression.AppleFSCompressionTyp eZlib 1.0.0 com.apple.BootCache 36 com.apple.driver.XsanFilter 404 com.apple.iokit.IOAHCIBlockStorage 2.7.1 com.apple.driver.AppleUSBHub 705.4.2 com.apple.driver.AppleUSBXHCI 710.4.11 com.apple.driver.AppleAHCIPort 3.1.2 com.apple.driver.AppleUSBEHCI 705.4.14 com.apple.driver.AppleACPIButtons 3.1 com.apple.driver.AppleRTC 2.0 com.apple.driver.AppleACPIEC 3.1 com.apple.driver.AppleHPET 1.8 com.apple.driver.AppleSMBIOS 2.1 com.apple.driver.AppleAPIC 1.7 com.apple.nke.applicationfirewall 161 com.apple.security.quarantine 3 com.apple.security.TMSafetyNet 8 com.apple.kext.triggers 1.0 com.apple.driver.AppleSMBusController 1.0.13d1 com.apple.iokit.IOBluetoothHostControllerUSBTransp ort 4.3.6f3 com.apple.iokit.IOUSBUserClient 705.4.0 com.apple.driver.IOPlatformPluginLegacy 1.0.0 com.apple.driver.IOPlatformPluginFamily 5.9.1d7 com.apple.iokit.IOSerialFamily 11 com.apple.driver.AppleHDAController 272.18.1 com.apple.iokit.IOHDAFamily 272.18.1 com.apple.iokit.IOAudioFamily 203.3 com.apple.vecLib.kext 1.2.0 com.apple.iokit.IOBluetoothFamily 4.3.6f3 com.apple.driver.AppleSMC 3.1.9 com.apple.iokit.IOSlowAdaptiveClockingFamily 1.0.0 com.apple.iokit.IOSurface 97.4 com.apple.iokit.IONDRVSupport 2.4.1 com.apple.AppleGraphicsDeviceControl 3.10.25 com.apple.iokit.IOAcceleratorFamily2 156.16 com.apple.iokit.IOGraphicsFamily 2.4.1 com.apple.iokit.IOUSBHIDDriver 705.4.0 com.apple.driver.AppleUSBComposite 705.4.9 com.apple.iokit.IOSCSIMultimediaCommandsDevice 3.7.5 com.apple.iokit.IOBDStorageFamily 1.7 com.apple.iokit.IODVDStorageFamily 1.7.1 com.apple.iokit.IOCDStorageFamily 1.7.1 com.apple.iokit.IOAHCISerialATAPI 2.6.1 com.apple.iokit.IOSCSIArchitectureModelFamily 3.7.5 com.apple.iokit.IONetworkingFamily 3.2 com.apple.iokit.IOAHCIFamily 2.7.5 com.apple.iokit.IOUSBFamily 720.4.4 com.apple.driver.AppleEFINVRAM 2.0 com.apple.driver.AppleEFIRuntime 2.0 com.apple.iokit.IOHIDFamily 2.0.0 com.apple.iokit.IOSMBusFamily 1.1 com.apple.security.sandbox 300.0 com.apple.kext.AppleMatch 1.0.0d1 com.apple.driver.AppleKeyStore 2 com.apple.driver.AppleMobileFileIntegrity 1.0.5 com.apple.driver.AppleCredentialManager 1.0 com.apple.driver.DiskImages 398 com.apple.iokit.IOStorageFamily 2.0 com.apple.iokit.IOReportFamily 31 com.apple.driver.AppleFDEKeyStore 28.30 com.apple.driver.AppleACPIPlatform 3.1 com.apple.iokit.IOPCIFamily 2.9 com.apple.iokit.IOACPIFamily 1.4 com.apple.kec.corecrypto 1.0 com.apple.kec.pthread 1 com.apple.kec.Libm 1
    • By magichands
      Hi all, I'm running Yosemite on my machine and I've recently been experiencing kernel panics and I can't seem to figure out why. 
      Some other community members here thought this could be corrupt memory or overheating but I've performed multiple memory tests and haven't seen any issues reported. 
      Have I missed something easy here?
      Overview of my specs. See more details in the ETRE log below.
      MB: Gigabyte H97M-D3H
      CPU: Intel Core i7 4790
      Memoyr: 16gb (4 x 4gb)
      HDD: SanDisk SDSSDXP240G
      I'm using Clover boot loader. Here is my config.plist content.
      <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Fixes</key> <dict> <key>AddDTGP_0001</key> <true/> <key>FakeLPC_0020</key> <true/> </dict> <key>Name</key> <string>DSDT.aml</string> <key>ReuseFFFF</key> <false/> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>Cpu0Ist</string> </dict> </array> <key>SSDT</key> <dict> <key>DropOem</key> <false/> <key>Generate</key> <false/> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>-v slide=0 kext-dev-mode=1</string> <key>Debug</key> <false/> <key>DefaultVolume</key> <string>Yosemite</string> <key>Legacy</key> <string>PBR</string> <key>Secure</key> <false/> <key>Timeout</key> <integer>5</integer> <key>XMPDetection</key> <string>Yes</string> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>1</string> </dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x0</string> <key>IMEI</key> <string>0x0</string> <key>IntelGFX</key> <string>0x0</string> <key>LAN</key> <string>0x0</string> <key>NVidia</key> <string>0x0</string> <key>SATA</key> <string>0x0</string> <key>WIFI</key> <string>0x0</string> <key>XHCI</key> <string>0x0</string> </dict> <key>USB</key> <dict> <key>FixOwnership</key> <false/> <key>Inject</key> <false/> </dict> </dict> <key>DisableDrivers</key> <array> <string>Nothing</string> </array> <key>GUI</key> <dict> <key>Hide</key> <array> <string>BOOTX64.EFI</string> <string>Windows</string> </array> <key>Language</key> <string>en:0</string> <key>Mouse</key> <dict> <key>DoubleClick</key> <integer>500</integer> <key>Enabled</key> <false/> <key>Mirror</key> <false/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <true/> <key>Tool</key> <true/> </dict> <key>ScreenResolution</key> <string>1920x1080</string> <key>Theme</key> <string>bluemac</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <true/> <key>NVidia</key> <false/> </dict> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <false/> <key>KernelCpu</key> <true/> <key>KernelPm</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>External icons patch</string> <key>Find</key> <data> RXh0ZXJuYWw= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> SW50ZXJuYWw= </data> </dict> <dict> <key>Comment</key> <string>trim</string> <key>Find</key> <data> AEFQUExFIFNTRAA= </data> <key>Name</key> <string>IOAHCIBlockStorage</string> <key>Replace</key> <data> AAAAAAAAAAAAAAA= </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>ROM</key> <string>UseMacAddr1</string> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>09/03/2013</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>IM142.88Z.0118.B00.1309031249</string> <key>Board-ID</key> <string>Mac-27ADBB7B4CEE8E61</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardType</key> <integer>10</integer> <key>ChassisAssetTag</key> <string>iMac-Aluminum</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisType</key> <string>13</string> <key>Family</key> <string>iMac</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>Mobile</key> <false/> <key>ProductName</key> <string>iMac14,2</string> <key>SerialNumber</key> <string>C02K3S5ZF8JC</string> <key>Trust</key> <false/> <key>Version</key> <string>1.0</string> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist> Here is the output from ETRECheck
      EtreCheck version: 2.1.8 (121) Report generated 8 May 2015 6:57:19 pm AEST Download EtreCheck from http://etresoft.com/etrecheck Click the [Click for support] links for help with non-Apple products. Click the [Click for details] links for more information about that line. Hardware Information: ℹ️ iMac (27-inch, Late 2013) (Technical Specifications) iMac - model: iMac14,2 1 3.60 GHz Intel Core i7 CPU: 4-core 16 GB RAM Upgradeable BANK0/DIMM0 4 GB DDR3 1333 MHz ok BANK1/DIMM0 4 GB DDR3 1333 MHz ok BANK0/DIMM1 4 GB DDR3 1333 MHz ok BANK1/DIMM1 4 GB DDR3 1333 MHz ok Bluetooth: Good - Handoff/Airdrop2 supported Wireless: en0: 802.11 a/b/g/n Video Information: ℹ️ Intel HD Graphics 4600 2416 1920 x 1200 @ 60 Hz 2416 1920 x 1200 @ 60 Hz System Software: ℹ️ OS X 10.10.2 (14C109) - Time since boot: 0:15:47 Disk Information: ℹ️ SanDisk SDSSDXP240G disk0 : (240.06 GB) EFI (disk0s1) <not mounted> : 210 MB YOSEMITE (disk0s2) / : 239.20 GB (162.36 GB free) Recovery HD (disk0s3) <not mounted> [Recovery]: 650 MB USB Information: ℹ️ Western Digital My Book 1140 2 TB 2TB (disk1s1) /Volumes/2TB : 2.00 TB (69.35 GB free) Microsoft Microsoft® Nano Transceiver v2.0 Logitech Logitech BT Mini-Receiver Logitech Logitech BT Mini-Receiver Logitech Logitech BT Mini-Receiver Configuration files: ℹ️ /etc/hosts - Count: 20 Gatekeeper: ℹ️ Anywhere Kernel Extensions: ℹ️ /Applications/ExpressVPN.app [not loaded] expressvpn.tap (1.0) [Click for support] [loaded] expressvpn.tun (1.0) [Click for support] /Library/Application Support/VirtualBox [loaded] org.virtualbox.kext.VBoxDrv (4.3.26) [Click for support] [loaded] org.virtualbox.kext.VBoxNetAdp (4.3.26) [Click for support] [loaded] org.virtualbox.kext.VBoxNetFlt (4.3.26) [Click for support] [loaded] org.virtualbox.kext.VBoxUSB (4.3.26) [Click for support] /Library/Extensions [loaded] com.usboverdrive.driver.hid (3.1 - SDK 10.8) [Click for support] [loaded] jp.plentycom.driver.SteerMouse (4.2.2 - SDK 10.6) [Click for support] /Library/Extensions/USBOverdrive.kext/Contents/PlugIns [not loaded] com.usboverdrive.driver.bt (3.1 - SDK 10.8) [Click for support] [not loaded] com.usboverdrive.driver.hid.safe (3.1) [Click for support] /System/Library/Extensions [loaded] com.ibm.mobileconnect.driver.VirtualNetworkController (1.0.0 - SDK 10.6) [Click for support] [loaded] com.intel.kext.intelhaxm (1.1.1 - SDK 10.9) [Click for support] [not loaded] com.tonymacx86.AHCI_3rdParty_SATA (0.5) [Click for support] [loaded] es.osx86.driver.EvOreboot (1.0.3) [Click for support] [not loaded] net.osrom.kext.Disabler (1.0.1) [Click for support] [loaded] net.osx86.kexts.GenericUSBXHCI (1.2.8d9 - SDK 10.8) [Click for support] [loaded] org.netkas.driver.FakeSMC (1364 - SDK 10.9) [Click for support] [not loaded] org.voodoo.driver.VoodooHDA (2.8.7 - SDK 10.6) [Click for support] /Users/[redacted]/Downloads/DPCIManager_ML/DPCIManager.app [not loaded] com.coresystems.driver.DirectHW (1.3 - SDK 10.8) [Click for support] Problem System Launch Agents: ℹ️ [running] com.paragon.NTFS.notify.plist [Click for support] Problem System Launch Daemons: ℹ️ [loaded] com.intel.haxm.plist [Click for support] Launch Agents: ℹ️ [not loaded] com.adobe.AAM.Updater-1.0.plist [Click for support] [loaded] com.oracle.java.Java-Updater.plist [Click for support] [loaded] com.paragon.updater.plist [Click for support] [not loaded] com.teamviewer.teamviewer.plist [Click for support] [not loaded] com.teamviewer.teamviewer_desktop.plist [Click for support] [loaded] org.macosforge.xquartz.startx.plist [Click for support] Launch Daemons: ℹ️ [loaded] com.adobe.fpsaud.plist [Click for support] [loaded] com.barebones.authd.plist [Click for support] [loaded] com.macpaw.CleanMyMac2.Agent.plist [Click for support] [loaded] com.microsoft.office.licensing.helper.plist [Click for support] [loaded] com.oracle.java.Helper-Tool.plist [Click for support] [loaded] com.paragon.ntfs12.refresh.plist [Click for support] [loaded] com.teamviewer.Helper.plist [Click for support] [not loaded] com.teamviewer.teamviewer_service.plist [Click for support] [loaded] com.tonymacx86.InstallHelper.plist [Click for support] [loaded] org.macosforge.xquartz.privileged_startx.plist [Click for support] [not loaded] org.virtualbox.startup.plist [Click for support] [running] wclientd.plist [Click for support] [running] wcstatusd.plist [Click for support] User Launch Agents: ℹ️ [loaded] com.bittorrent.uTorrent.plist [Click for support] [loaded] com.google.keystone.agent.plist [Click for support] [loaded] com.macpaw.CleanMyMac2Helper.diskSpaceWatcher.plist [Click for support] [loaded] com.macpaw.CleanMyMac2Helper.scheduledScan.plist [Click for support] [loaded] com.macpaw.CleanMyMac2Helper.trashWatcher.plist [Click for support] [not loaded] org.virtualbox.vboxwebsrv.plist [Click for support] User Login Items: ℹ️ iTunesHelper Application (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app) USBOverdriveHelper UNKNOWN Hidden (missing value) Google Drive Application Hidden (/Applications/Google Drive.app) ExpressVPN Application (/Applications/ExpressVPN.app) Mobility Client Helper Application (/Applications/Mobility Client.app/Contents/MacOS/Mobility Client Helper.app) SteerMouse Manager Application (/Applications/Utilities/SteerMouse.app/Contents/MacOS/SteerMouse Manager.app) Internet Plug-ins: ℹ️ AdobeAAMDetect: Version: AdobeAAMDetect - SDK 10.6 [Click for support] FlashPlayer-10.6: Version: - SDK 10.6 [Click for support] QuickTime Plugin: Version: 7.7.3 Flash Player: Version: - SDK 10.6 [Click for support] Default Browser: Version: 600 - SDK 10.10 SharePointBrowserPlugin: Version: 14.0.0 [Click for support] JavaAppletPlugin: Version: Java 7 Update 75 Check version Safari Extensions: ℹ️ Adblock Plus AdBlock Facebook Cleaner 3rd Party Preference Panes: ℹ️ Flash Player [Click for support] Java [Click for support] Paragon NTFS for Mac ® OS X [Click for support] SteerMouse [Click for support] Time Machine: ℹ️ Time Machine not configured! Top Processes by CPU: ℹ️ 23% Finder 10% WindowServer 10% com.apple.WebKit.Plugin.64 10% quicklookd 4% com.apple.WebKit.Networking Top Processes by Memory: ℹ️ 515 MB Safari 189 MB com.apple.WebKit.WebContent 155 MB com.apple.WebKit.Plugin.64 120 MB ocspd 103 MB WindowServer Virtual Memory Information: ℹ️ 10.49 GB Free RAM 4.68 GB Active RAM 498 MB Inactive RAM 1.37 GB Wired RAM 1.01 GB Page-ins 0 B Page-outs Diagnostics Information: ℹ️ May 8, 2015, 06:41:20 PM /Library/Logs/DiagnosticReports/Kernel_2015-05-08-184120_[redacted].panic [Click for details] May 8, 2015, 06:41:19 PM Self test - passed May 8, 2015, 06:29:28 PM /Users/[redacted]/Library/Logs/DiagnosticReports/adb_2015-05-08-182928_[redacted].crash May 7, 2015, 10:48:31 PM /Library/Logs/DiagnosticReports/Kernel_2015-05-07-224831_[redacted].panic [Click for details] Apr 24, 2015, 08:07:48 PM /Library/Logs/DiagnosticReports/Kernel_2015-04-24-200748_[redacted].panic [Click for details] Apr 24, 2015, 08:05:33 AM /Library/Logs/DiagnosticReports/Kernel_2015-04-24-080533_[redacted].panic [Click for details] Apr 23, 2015, 10:50:27 PM /Library/Logs/DiagnosticReports/Kernel_2015-04-23-225027_[redacted].panic [Click for details] Apr 22, 2015, 10:14:49 PM /Library/Logs/DiagnosticReports/Kernel_2015-04-22-221449_[redacted].panic [Click for details] Apr 19, 2015, 11:54:41 AM /Library/Logs/DiagnosticReports/Kernel_2015-04-19-115441_[redacted].panic [Click for details] Apr 18, 2015, 10:50:50 PM /Library/Logs/DiagnosticReports/Kernel_2015-04-18-225050_[redacted].panic [Click for details] Apr 18, 2015, 10:01:11 AM /Library/Logs/DiagnosticReports/Kernel_2015-04-18-100111_[redacted].panic [Click for details] Apr 14, 2015, 09:54:14 PM /Library/Logs/DiagnosticReports/Kernel_2015-04-14-215414_[redacted].panic [Click for details] Apr 13, 2015, 07:09:44 PM /Library/Logs/DiagnosticReports/Kernel_2015-04-13-190944_[redacted].panic [Click for details] Apr 11, 2015, 01:04:31 PM /Library/Logs/DiagnosticReports/Kernel_2015-04-11-130431_[redacted].panic [Click for details] Apr 10, 2015, 09:40:11 PM /Library/Logs/DiagnosticReports/Kernel_2015-04-10-214011_[redacted].panic [Click for details]  Here is the content from the latest panic.
      Anonymous UUID: F0CFBAAE-895A-5425-B8C9-10A9BC1ED856 Fri May 8 18:41:20 2015 *** Panic Report *** panic(cpu 6 caller 0xffffff800041a46e): Kernel trap at 0xffffff80004029f0, type 13=general protection, registers: CR0: 0x000000008001003b, CR2: 0x000000013146f000, CR3: 0x00000002ef1ec078, CR4: 0x00000000001627e0 RAX: 0x002100074bca0048, RBX: 0xffffff8021be1de0, RCX: 0x0000000000000000, RDX: 0x0000000000000220 RSP: 0xffffff81ecd43b20, RBP: 0xffffff81ecd43ba0, RSI: 0x0000000000211301, RDI: 0x000000000021136f R8: 0xffffff80159217c0, R9: 0x0001000000000000, R10: 0xffffff80308aadb0, R11: 0x0000000000000206 R12: 0x000000011b5fa000, R13: 0xffffff8021be1de0, R14: 0xffffff802bab29c0, R15: 0x0000000000000060 RFL: 0x0000000000010206, RIP: 0xffffff80004029f0, CS: 0x0000000000000008, SS: 0x0000000000000010 Fault CR2: 0x000000013146f000, Error code: 0x0000000000000000, Fault CPU: 0x6 Backtrace (CPU 6), Frame : Return Address 0xffffff81e38f5e10 : 0xffffff800032fe41 0xffffff81e38f5e90 : 0xffffff800041a46e 0xffffff81e38f6050 : 0xffffff8000436683 0xffffff81e38f6070 : 0xffffff80004029f0 0xffffff81ecd43ba0 : 0xffffff80003b9563 0xffffff81ecd43e80 : 0xffffff80003ac21e 0xffffff81ecd43f40 : 0xffffff80007c9777 0xffffff81ecd43f50 : 0xffffff800084b386 0xffffff81ecd43fb0 : 0xffffff8000436e86 BSD process name corresponding to current thread: com.apple.WebKit Boot args: -v slide=0 kext-dev-mode=1 Mac OS version: 14C109 Kernel version: Darwin Kernel Version 14.1.0: Mon Dec 22 23:10:38 PST 2014; root:xnu-2782.10.72~2/RELEASE_X86_64 Kernel UUID: DCF5C2D5-16AE-37F5-B2BE-ED127048DFF5 __HIB text base: 0xffffff8000100000 System model name: iMac14,2 (Mac-27ADBB7B4CEE8E61) System uptime in nanoseconds: 2180711218023 last loaded kext at 1463475701709: expressvpn.tun 1.0 (addr 0xffffff7f82402000, size 32768) last unloaded kext at 103051018365: com.apple.driver.AppleFileSystemDriver 3.0.1 (addr 0xffffff7f8227b000, size 8192) loaded kexts: expressvpn.tun 1.0 com.paragon-software.filesystems.ntfs 62.1.12 org.virtualbox.kext.VBoxNetAdp 4.3.26 org.virtualbox.kext.VBoxNetFlt 4.3.26 org.virtualbox.kext.VBoxUSB 4.3.26 org.virtualbox.kext.VBoxDrv 4.3.26 com.intel.kext.intelhaxm 1.1.1 com.ibm.mobileconnect.driver.VirtualNetworkController 1.0.0 jp.plentycom.driver.SteerMouse 4.2.2 com.usboverdrive.driver.hid 3.1 net.osx86.kexts.GenericUSBXHCI 1.2.8d9 org.netkas.driver.FakeSMC 1364 es.osx86.driver.EvOreboot 1.0.3 com.apple.driver.AudioAUUC 1.70 com.apple.filesystems.autofs 3.0 com.apple.driver.AppleHDA 269.25 com.apple.iokit.IOBluetoothSerialManager 4.3.2f6 com.apple.driver.AppleUpstreamUserClient 3.6.1 com.apple.driver.AppleMCCSControl 1.2.11 com.apple.driver.AppleOSXWatchdog 1 com.apple.iokit.IOUserEthernet 1.0.1 com.apple.driver.AppleIntelHD5000Graphics 10.0.2 com.apple.Dont_Steal_Mac_OS_X 7.0.0 com.apple.driver.AppleHWAccess 1 com.apple.driver.Apple16X50ACPI 3.2 com.apple.driver.AppleLPC 1.7.3 com.apple.driver.AppleHV 1 com.apple.driver.AppleIntelFramebufferAzul 10.0.2 com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0 com.apple.iokit.SCSITaskUserClient 3.7.3 com.apple.driver.XsanFilter 404 com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1 com.apple.BootCache 35 com.apple.iokit.IOAHCIBlockStorage 2.7.0 com.apple.driver.AppleUSBHub 705.4.2 com.apple.driver.AirPort.Atheros40 700.74.5 com.apple.driver.AppleUSBXHCI 710.4.11 com.apple.driver.AppleAHCIPort 3.1.0 com.apple.driver.AppleACPIButtons 3.1 com.apple.driver.AppleRTC 2.0 com.apple.driver.AppleHPET 1.8 com.apple.driver.AppleSMBIOS 2.1 com.apple.driver.AppleAPIC 1.7 com.apple.nke.applicationfirewall 161 com.apple.security.quarantine 3 com.apple.security.TMSafetyNet 8 com.apple.kext.triggers 1.0 com.apple.driver.DspFuncLib 269.25 com.apple.kext.OSvKernDSPLib 1.15 com.apple.driver.AppleSMBusController 1.0.13d1 com.apple.iokit.IOSMBusFamily 1.1 com.apple.iokit.IOSurface 97 com.apple.iokit.IONDRVSupport 2.4.1 com.apple.driver.Apple16X50Serial 3.2 com.apple.iokit.IOSerialFamily 11 com.apple.iokit.IOUSBUserClient 705.4.0 com.apple.AppleGraphicsDeviceControl 3.8.6 com.apple.iokit.IOAcceleratorFamily2 156.6 com.apple.driver.AppleHDAController 269.25 com.apple.iokit.IOGraphicsFamily 2.4.1 com.apple.iokit.IOHDAFamily 269.25 com.apple.iokit.IOAudioFamily 203.3 com.apple.vecLib.kext 1.2.0 com.apple.driver.AppleSMC 3.1.9 com.apple.driver.IOPlatformPluginLegacy 1.0.0 com.apple.driver.IOPlatformPluginFamily 5.8.1d38 com.apple.iokit.IOSCSIBlockCommandsDevice 3.7.3 com.apple.iokit.IOUSBMassStorageClass 3.7.1 com.apple.iokit.IOSCSIArchitectureModelFamily 3.7.3 com.apple.driver.IOBluetoothHIDDriver 4.3.2f6 com.apple.iokit.IOBluetoothFamily 4.3.2f6 com.apple.iokit.IOUSBHIDDriver 705.4.0 com.apple.driver.AppleUSBComposite 705.4.9 com.apple.iokit.IO80211Family 710.55 com.apple.iokit.IONetworkingFamily 3.2 com.apple.iokit.IOAHCIFamily 2.7.5 com.apple.iokit.IOUSBFamily 710.4.14 com.apple.driver.AppleEFINVRAM 2.0 com.apple.driver.AppleEFIRuntime 2.0 com.apple.iokit.IOHIDFamily 2.0.0 com.apple.security.sandbox 300.0 com.apple.kext.AppleMatch 1.0.0d1 com.apple.driver.AppleKeyStore 2 com.apple.driver.AppleMobileFileIntegrity 1.0.5 com.apple.driver.AppleCredentialManager 1.0 com.apple.driver.DiskImages 396 com.apple.iokit.IOStorageFamily 2.0 com.apple.iokit.IOReportFamily 31 com.apple.driver.AppleFDEKeyStore 28.30 com.apple.driver.AppleACPIPlatform 3.1 com.apple.iokit.IOPCIFamily 2.9 com.apple.iokit.IOACPIFamily 1.4 com.apple.kec.Libm 1 com.apple.kec.pthread 1 com.apple.kec.corecrypto 1.0 Model: iMac14,2, BootROM IM142.0118.B00, 4 processors, Intel Core i7, 3.60 GHz, 16 GB, SMC 2.15f2 Graphics: Intel HD Graphics 4600, Intel HD Graphics 4600, Built-In Memory Module: BANK0/DIMM0, 4 GB, DDR3, 1333 MHz, G Skill Intl, F3-10666CL9-4GBSR Memory Module: BANK1/DIMM0, 4 GB, DDR3, 1333 MHz, G Skill Intl, F3-10666CL9-4GBSR Memory Module: BANK0/DIMM1, 4 GB, DDR3, 1333 MHz, G Skill Intl, F3-10666CL9-4GBSR Memory Module: BANK1/DIMM1, 4 GB, DDR3, 1333 MHz, G Skill Intl, F3-10666CL9-4GBSR AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x3112), Atheros 9380: Network Service: Ethernet Adaptor (wc1), Ethernet, wc1 Network Service: Wi-Fi, AirPort, en0 Serial ATA Device: SanDisk SDSSDXP240G, 240.06 GB USB Device: My Book 1140 USB Device: Microsoft® Nano Transceiver v2.0 USB Device: Logitech BT Mini-Receiver USB Device: Logitech BT Mini-Receiver USB Device: Logitech BT Mini-Receiver Thunderbolt Bus:
    • By Racemus
      Hi everybody!
      I need help, please.
      Trying to install 10.8.5 ML with Clover on
      Gigabyte GA-H61M-DS2V
      Celeron G555
      ASUS GeForce GT610
      Clover installed on USB for UEFI systems.
      Kexts added: FakeSMC, NullCPUPowerManagement, RealtekRTL81xx
      When I choose to install OS X in Clover bootloader it return me kernel panic (screenshot attached)

    • By mistahderek
      Ok guys here's what we got here. ( I'm New and a Noobie   ) 
      I have a Lenovo t430 with a 3rd gen i5, nvidia nvs5400 and centrino 6300 wireless adaptor.
      set to boot setting to UEFI and legacy but boot UEFI first 
      I recently put a brand hard drive in laptop to minimize problems with running Mac and windows.
      I followed a MYhack install  (How to install OS X 10.9 Mavericks on your PC with myHack)
      the myhack install went smoothly, worked out exactly how it was supposed to prompt by prompt 
      When the installer was complete, it had asked me to restart it. When i restarted and boot to the drive I got this which i think is a kernal panic message correct? Is so how do i fix this and if not what can i do?
      Advise and help will be much appreciated!! thanks in advance 

    • By Astro13
      I currently have a Toshiba Qosmio x505-q896 and I wish to run 10.6.3 Snow Leopard and update to 10.7 Lion. I would like to find if anyone could back up which operating system would work best for this? The first install had issues: sound, dvd, usb, internet, firewire (A forum noted to delete the kexts from the operating system before install, any ideas?), ethernet, graphics and wi-fi didn't work (with the 10.6.3 SL install). I was only able to boot with the boot option: -x -v -f acpi= off. PCIRootUID=0 GraphicsEnabler=No UseKernelCache=No  
      I have tried to combine four different builds to come up with my own install, but NO success...
      I have tried to follow: http://insanelymac.com/forum/topic/258724-toshiba-qosmio-x505-q893-install-wont-work
      I have used: iB00t Legacy, iB00t Regular, Nawcam Boot, Empire EFI, Chameleon Boot Loader & Mod cd Nawcam  ...and the only one that installs and works best is iB00t Regular.
      Getting Kernal Panic on firewire they say to remove the kexts from the system, but I need need to know where to remove the file.
      I understand that a systematic build could be needed for this, but I am unaware of where to obtain the build seqence; other than finding someone who can throw me a bone?!
      I am at an idle of where to go next and what to do?!
      Has anyone had success with this build? What sequence did you use?
      Any thoughts...