Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About MrWouter

  • Rank
    InsanelyMac Protégé
  1. Hi, tried to install the kext v1.0.2 included in [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] but i'm getting a kernal panic. It usually happens when there is a high network load, with different programs trying to acces the web. Photo: http://imageshack.us/photo/my-images/827/photo3ohl.jpg/ Specs: i3 3220 z77x-d3h 4gb memory Hope you can fix it, cause there aren't good alternatives.
  2. I forgot about the repairing/rebuilding. But now i don't have any internet anymore, obviously this is logic. But do you maybe know an kext for Atheros ethernet chips? What strange is that when i install the system fresh, ethernet works out of the box, but as soon as i install some ###### kext (everything, except the atheros kext) it doesn't work anymore.
  3. What ethernet kext? Cause i already deleted ALXEthernet and i still get kernal panic's This is how it looks now: http://imageshack.us...30118at101.png/ And there are no plugins in my FakeSMS.kext
  4. Hi guys, First off my specs: Intel i3 3220 Gigabyte Z77X-D3H 4GB Corsair Vengeance 1600MHz Ati HD4850 OCZ Vertex 2 60GB I installes Mountain Lion almost succesfully, via this guide (http://mehigh.biz/ha...h-tutorial.html) mostly. Audio works, sleep works, ethernet works. The only thing is that i get a kernal panic on random moments. I added a photo of the kernal panic. I have searched the web but haven't found anything that could help me or that works. I tried to install Nullcpupowermangement.kext and didn't work. http://imageshack.us/photo/my-images/827/photo3ohl.jpg/ What i installed is in ######: UserDSDT or DSDT-Free Installation 3rd Party Sata TRIM Patch Atheros - Shailua's ALXEthernet System Definitions - MacbookPro8.1(tried iMac12.1 and Mac Pro 5.1 and both wouldn't boot) Also installed Exotic Patch (http://www.osx86.net...in_lion_gm.html) and added these strings to org.chameleon.Boot.plist: <key>AtiConfig</key> <string>Motmot</string> <key>GraphicsEnabler</key> <string>Yes</string> And installed AppleHDA and patched my DSDT (http://www.osx86.net...0_applehda.html) And installed AHCI_Series7_Injector.kext, but that is only cosmetic for the name of the Intel 7 Series Chipset. What i tried was: delete ALXEthernet from the IONetworkingFamily.kext, internet still worked but kernal panics did continue. Also it looks like everytime i have an high internet usage, that's when it's happening. And my last question. I tried to install HWMonitor and smcplugins, but after i installed my pc wouldnt boot in ML anymore. Do you guys why that is happening maybe. I really hope you guys can help me out, cause my feelings says that i'm so close to completion. Anyway thank you for reading al my text, cause i know it's a lot