Jump to content
InsanelyMac Forum
ramzes11

iDeneb installation - MSI P67A-GD65 / NVIDIA GeForce GTX 580 ASUS / Intel Core i5-2500K CPU 3.3ghz

Recommended Posts

Hi, its my first post on this nice forum:) I hopy You help me.

 

i tried installing iDeneb on my computer:

 

MSI P67A-GD65

NVIDIA GeForce GTX 580 ASUS

Intel Core i5-2500K CPU 3.3ghz

 

 

But i had issues with running installation - i found it, it was DVD LG GH22NS70 - so i connected another by USB and got running iDeneb installation

 

but i dont have discs in installation - in Disc Utility too, i found that can be SATA type issue so i changed in bios SATA type from IDE to AHCI but now i cant run installation because i got kernel panic in verbose mode when booting from dvd (sth about IOPCIFamily kernel panic - i can make photo if it can help)

 

its new sata disc with one partition (special for mac osx)

 

 

maybe i should try another way to install hackintosh? What you think? Thanks for help :)

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By fivos1996
      So I have an old PC and I decided to install 10.5.8 just for fun. I installed the iDeneb distro and it works fine witl the vanilla kernel 9.8 but I can't boot without cpus=1 so I have to use only one CPU core. I tried all patched kernels with Chameleon and Clover. All result in the same issue. I suspect the issue is the patched AppleACPIPlatform.kext that I grabbed from the iAtkos 5i DVD because the kernel panic mentions it in the backtrace. Any ideas? Specs:
      Core 2 Duo E7500
      MSI G31TM-P35
      4GB DDR2
      Geforce GT 430 (No QE/CI since no support in Leopard)
    • By Friedsnailkid
      Hey guys. I have a 16 GB Kingston USB that I am trying to use in the place of a CD. In the tutorial video I'm watching (youtube.com/watch?v=BoqD42wR2gk), the guy burns the iDeneb ISO to his CD, and then runs it on boot. So I plugged my USB in, used Win32DiskImager to burn the ISO to it, and then I rebooted and tried to run the USB. The error came up "Operating system not found!" 
       
      Has anyone else had this problem? Will a USB work for this, or do I need a CD?
      My specs are:
      windows 7 ultimate x64,
      AMD turion x2 rm-72 2.1 GHz,
      ATI Radeon 3200,
      3 GB ram
       
      Thanks guys.
    • By Stylep
      Hallo Leute,
       
      nach langer Zeit habe ich mich wieder an ein neues Mac-Projekt gewagt.
      Funktioniert auf meinem System auch alles ganz gut (Benutzt habe ich iDeneb 1.4 (also 10.5.6) viel mehr möchte ich meinem System nicht zu muten; niedriger sollte es jedoch auch nicht sein). Das einzige Problem ist meine Grafikkarte bzw. ihr "Treiber". Es handelt sich hierbei um eine AGP Sapphire Radeon X1650 (mit 512MB) und laut "System profiler" ein "71c7"-Modell. Bei der iDeneb-CD war auch ein Treiber für meine Karte dabei, der mich leider bei jedem Bootvorgang mit einem Kernelpanic hängen ließ. Auch bei nachträglicher Installation wollte mein System nicht starten (Ohne den Treiber - kein Problem; Nur würde ich gerne die ganze "Power" nutzen). Habe mich schon durch viele Foren geklickt und keine wirklich hilfreiche Lösung gefunden...
      Ich benutze den 9.5 voodoo-Kernel. Könnte es eventuell daran liegen? Er hat mir ja schließlich auch beim Mounten von .dmg-Dateien Probleme bereitet...
      Hoffe Ihr könnt mir helfen
    • By Viva La Vida
      Hello, i have a iDeneb 1.5.1 on my Laptop installed.
      Here are the questions:
       
       
      Grafik:
      I can only boot in save-mode and with an external Screen.
      Without the Screen, i have only a blue picture.
      With the external Screen, i have a distorted picture, no chance.
      --> please take a look on my uploadet pictures.
       
      When i boot in safe mode with screen, and remove that, after load the X-Server,
      the system running fine.
       
      Ethernet/WiFi:
      At the current installation, i forgot the Broadcom driver (or kext).
      I have installed that later, but that seems not loadet by boot?
      I look at BIOS, the Chip is activated - any ideas?
       
      Touchpad:
      The touchpad works very fine, but i cant scroll with them.
      Do you know any ways to add the scoll function?
       
      Akku:
      I have no akku-icon, upon, right - how i can add them?
       
      Greetings
       
      PS: im from germany, im very, very sorry for this bad enlish


    • By Viva La Vida
      Hallöle, ikke wieder!
       
      Da auf meinen ersten Thread keiner antwortet, möchte ich hier schonmal weiter machen.
      Wie in meiner Signatur zu erkennen, hab ich auch auf meinem AMD/ATI Rechner ein Hackintosh neben Linux geplant - cool wärs.
       
      Problem dabei ist:
       
      Niresh 10.8.2 DVD -> Kernel Panik Spässe wie -x -v -s -f -F hab ich schon getestet
      Hazard das gleiche, iDeneb, was ja auch nen AMD Patch hat, ebenso...
       
      Wäre nicht schlecht dort eine Lösung zu finden.
       
      liebe Grüße
       
      PS: Fürs Notebook hätt ich auch gerne eine Lösung
×