Jump to content
JamerTheProgrammer

Asrock H61-MS Ethernet?

5 posts in this topic

Recommended Posts

Hey!

I have Atheros ethernet on my motherboard and im having some issues getting it to work...

The device ID is: 1969:2062.

I have tried this kext:

http://www.osx86.net/downloads.php?do=file&id=1637

That installs fine but then I cant make a connection with it and It shows under Network prefrances under location Unknown but I cannot readdd it and it says "Not connected" wether or not I have the ethernet cable connected.

Any ideas?

Share this post


Link to post
Share on other sites
Advertisement

Still no ;(

Im getting this from lspci:

Ethernet Controller : Attansic Technology Corp. Unknown Device 2062 (rev c1)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×