Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

12 posts in this topic

Recommended Posts


recently I build my first mac based on below config:


Gigabyte GA-Z77N-WiFi Motherboard;

Intel Core i7-3770 3.4Ghz LGA1155 Qaud core;

TX650 Power supply;

EVGA GeForce GTX650 SC 1GB Graphics card;

Corsair Vengeance DDR3, 1600-16GB Kit (2x 8GB)

Sandisk Extreme 240 GB SSD

DSDT for the Motherboard used (F2)

Mountain Lion from App store installed

Info how to build gathered form another site.

In the first few days the mac was working without any issues but suddenly I did not get internet connection.

looking in the networksettings that where set to configure Ipv4 Via DHCP the ip address was far out of the in house ip range.

Is was in the order of 165.254.{censored}.{censored} and subnetmasking was changed to

I could not ping to the router. other computer in house work always without any issues

Power down and up sometimes fix it but also some times several start ups don't help.

I tried different ports on the hub and a different hub. Still not stable

I tried different network drivers and performed a cold start several times!

Works fine some days and gets flakky again.

On the other site no solution found but noticed that others face the same issue.

Does anyone here face the same isue or is this a known issue with this particular Gigabyte board?

Thanks a lot in advance for help or suggestions


Best regards



Share this post

Link to post
Share on other sites

Thanks for pointing me to the rules.

My apologies!

I edited the post and thank you to make me aware of the reason why, I will respect it.

Share this post

Link to post
Share on other sites

Sorry forgot to mention.

It is the on board Network port, actually both ports face the same issue.

WIFI is not working at all but I was aware of that before I started the build.

Anyhow wireless is of no use for me, need fast (1GB Speed) due to NAS and Photoshop work.

the PCI slot is occupied by the graphic card so no option to install an extra ethernet card.

Share this post

Link to post
Share on other sites

I tried to copy it to the system/library/extensions folder but comes up with an error that it cannot be installed.

Can it be that this kext is not compatible with Mountain Lion, or am I doing something wrong here?


Share this post

Link to post
Share on other sites

copy? no, you need backup first your kexts and delete from S/L/E, now use App KextWizard for install the new kext, repairPermissions/Rebuild caches with KW and reboot

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.