Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About hmulders

  • Rank
    InsanelyMac Protégé
  • Birthday 05/27/1957

Profile Information

  • Gender
  • Location
  1. Apple Superdrive USB not recognized

    Very sorry for my late reply. I was abroad for the last days and had no time to read my started topic. I will check all your suggestions ASAP and let you know how things worked out. BG Hans
  2. Apple Superdrive USB not recognized

    No one an idea?
  3. Hi My Apple Superdrive USB is not recognized by my configuration. I Run OSX Mountain Lion with latest updates. When connected I hear a soft click but can not enter a CD. It is not taken by the drive. I tested it on a mac mini and there it works fine so no hardware problem. Is there a special kext I need to let it work? MB is gigabit GA-Z77N. Tried several USB ports but no result. I didn't test it before because I didn't need a DVD. I just found out some days ago. Any ideas or tips are very welcome. Thanks in advance Best regards Hans
  4. Network issue with my first build

    As promised. Till now no problems! Again thanks a lot for your help!
  5. Network issue with my first build

    I just did the install and it's working. I will keep you posted if it stays stable. Many thanks for the fast and great support. Great forum
  6. Network issue with my first build

    Ok, thanks, I will do so. Was not aware of the kext wizard. looks like a great tool!
  7. Network issue with my first build

    I tried to copy it to the system/library/extensions folder but comes up with an error that it cannot be installed. Can it be that this kext is not compatible with Mountain Lion, or am I doing something wrong here?
  8. Network issue with my first build

    Thanks I il give it try. Keep you posted. Best regards Hans
  9. Network issue with my first build

    Sorry forgot to mention. It is the on board Network port, actually both ports face the same issue. WIFI is not working at all but I was aware of that before I started the build. Anyhow wireless is of no use for me, need fast (1GB Speed) due to NAS and Photoshop work. the PCI slot is occupied by the graphic card so no option to install an extra ethernet card.
  10. Network issue with my first build

    Thanks for pointing me to the rules. My apologies! I edited the post and thank you to make me aware of the reason why, I will respect it.
  11. Hi recently I build my first mac based on below config: Gigabyte GA-Z77N-WiFi Motherboard; Intel Core i7-3770 3.4Ghz LGA1155 Qaud core; TX650 Power supply; EVGA GeForce GTX650 SC 1GB Graphics card; Corsair Vengeance DDR3, 1600-16GB Kit (2x 8GB) Sandisk Extreme 240 GB SSD DSDT for the Motherboard used (F2) Mountain Lion from App store installed Info how to build gathered form another site. In the first few days the mac was working without any issues but suddenly I did not get internet connection. looking in the networksettings that where set to configure Ipv4 Via DHCP the ip address was far out of the in house ip range. Is was in the order of 165.254.{censored}.{censored} and subnetmasking was changed to I could not ping to the router. other computer in house work always without any issues Power down and up sometimes fix it but also some times several start ups don't help. I tried different ports on the hub and a different hub. Still not stable I tried different network drivers and performed a cold start several times! Works fine some days and gets flakky again. On the other site no solution found but noticed that others face the same issue. Does anyone here face the same isue or is this a known issue with this particular Gigabyte board? Thanks a lot in advance for help or suggestions Best regards Hans
  12. Introduce yourself

    Hi, Let me introduce myself. I'm Hans and live in the Netherlands. A few weeks ago I managed to build my first Mac based on a gigabyte MB I face one annoying issue that I could not get really fixed. hopefully this forum will help me. I will start a new topic with this issue.