Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
miki4789

USB non funzionanti prima del boot gigabyte Z77X UP4

10 posts in this topic

Recommended Posts

Salve a tutti, ho un problema dopo aver installato ML 10.8.1 su una gigabyte Z77X UP4 TH, quando mi appare la schermata del logintolion per scegliere l'HD non funziona la wireless keyboard e nemmeno il trackpad che sono collegati con un Bluetooth, e devo usare per forza una seconda tastiera PS2..qualcuno sa dirmi da dove posso cominciare?

Grazie a tutti in anticipo

Share this post


Link to post
Share on other sites

Penso che il problema sia nel bios, ma più che alla gestione delle periferiche penserei a ciò che viene abilitato al boot; guarda se c'è un'opzione per scegliere se le usb (o tastiera e mouse usb) vengono inizializzate immediatamente al boot.

Edit: leggendo meglio il primo post mi viene da pensare che il problema non siano le usb, ma il bluetooth... puoi fare una prova collegando una tastiera usb e vedere se funziona come la ps2

Share this post


Link to post
Share on other sites

Soluzione per le porte USB su ML 10.8.2:

 

Alcune schede madri con chipset P55, H55 e H77 Desktop hanno problemi di porte usb con Mountain Lion 10.8.2, quindi, alcuni dispositivi USB come tastiere e mouse non sono attive all'avvio del computer.

 

Questo pacchetto include i driver di Snow Leopard per USB e speriamo di risolvere il problema. (non può essere installato sui hard disk in RAID).

 

 

Come procedere:

 

Per installare 10.8.2 con un USB Flash Drive: (per gli utenti Mac)

- Preparare una USB avviabile seguendo queste istruzioni,

- Installare questo pacchetto per il vostro USB Flash Drive.

- Avviare il computer con USB Flash Drive e procedi all'istallazione del sistema operativo ( il kext utile al funzionamento delle porte USB saranno selezionati durante l'installazione)

 

 

Per istallare 10.8.2 con DVDDL/Blu-Ray con PS/2 per mouse / tastiera: (Soluzione per Windows / Mac utenti)

- Installare il sistema operativo con DVD/Blu-Ray in modalità normale.

- Avviarlo ed installare questo pacchetto e riavviare.

Share this post


Link to post
Share on other sites

Scusa ma io ho ML 10.8.1, comunque ho provato con una tastiera USB e funziona quindi a questo punto il problema sta nel Bluetooth, conoscete un Bluetooth compatibile? Io utilizzo uno trust 16008

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Did you tried use ACPIBatteryManager.kext for the Battery? And for brightness you can use IntelBacklight  Both created by @RehabMan 
    • I have put it into clover drivers 64uefi folder on Yosemite thru High Sierra which allows me to edit my High Sierra disk if needed in Yosemite system.   There is no functionality of apfs in other versions but it does allow other clover bootloaders and systems to recognize the HS apfs drive or open it for inspection.   If you don’t have it you can’t see your HS drive or access it in another macOS version.
    • Hi! Is it possible to get codec AD1981 running with AppleHDA on HP Compaq 8710w? It works nicely with VoodooHDA. Speakers and HP are switching automatically.  Internal and HP mic also work - no switching in SysPref but it works when mic is plugged in and internal mic works when hp mic is unplugged.   It has same weird pathmap - connected directly:  Playback: nid=5 [pin: Speaker (Analog)] | + <- nid=3 [audio output] [src: pcm] bindSeq=00008001 nid=6 [pin: Headphones (Grey Left)] | + <- nid=3 [audio output] [src: pcm] bindSeq=00008001   But inputs are really weird. There are 5 nodes from input to HP mic/Internal mic nid=4 [audio input] | + <- nid=21 [audio selector] [src: mix] bindSeq=00000003 | + <- nid=12 [audio mixer] [src: mix] bindSeq=00000003 | + <- nid=30 [audio selector] [src: mic] bindSeq=00000001 | + <- nid=8 [pin: Microphone (Grey Left)] [src: mic] bindSeq=00000001 + <- nid=31 [audio selector] [src: monitor] bindSeq=00000002 | + <- nid=24 [pin: Microphone (Analog)] [src: monitor] bindSeq=00000002 Can pathmap like that even work with AppleHDA? What codec should I patch? I tried patches from AD1984 but no luck.    These are manually patched verbs: 00571c10 00571d01 00571e17 00571f90 00570C02 00671c20 00671d10 00671e21 00671f03 00771cf0 00771d00 00771e00 00771f40 00871c30 00871d10 00871e81 00871f03 00971cf0 00971d00 00971e00 00971f40 00a71cf0 00a71d00 00a71e00 00a71f40 01671cf0 01671d00 01671e00 01671f40 01771cf0 01771d00 01771e00 01771f40 01871c40 01871d01 01871ea0 01871f90 01971cf0 01971d00 01971e00 01971f40   Codecgraph and linux codecdump attached. Thx for any help or suggestions.              codec.txt 2.svg codec.txt
    •   Yes, 'cause APFS log is coming before clover boot screen.
    • and you suspect apfs on before clover issues  


×