Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
galip91

Black screen after first boot Mountain Lion on Nvidia ION board

2 posts in this topic

Recommended Posts

Hey guys,

 

Normally I don't resolve to an option like opening a topic for such a common problem, but I have no choice as my headache's getting worse every second. I have gone through a lot of topics with the same problem, but with no help.

 

I have an Asrock ION330 Pro on which I'd like to install Mountain Lion.

It has the following specs:

 

Atom 330 dualcore @ 1,6 GHz

2GB ram

NVIDIA ION GPU

 

After following this guide http://pastebin.com/Pkn7FB7z I succesfully installed Mountain Lion.

I needed to use the following parameters though: -v -x -f npci=0x3000 GraphicsEnabler=Yes UseKernelCache=No

 

Just after part 6 of the tutorial it says that I need to boot in my freshly new installed Mountain Lion OS.

 

I boot with -v and after a while the letters go away (so no problems i guess) and my display goes all black. Nothing.

 

The display doesn't go to sleep so it must've been getting some sort of signal.

 

After all the topics I've looked at I think it must be because my GPU isn't supported or something. I tried booting with GraphicsEnabler=No and still no luck.

 

What do you think the problem could be?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×