Jump to content
InsanelyMac Forum
Sign in to follow this  
Rhapa

Kotoeri is not working properly!

Recommended Posts

Hello!

 

I'm finally back to my headaches on Snow Leopard! I was using Windows 8 for a while (the consumer preview one) and I was not willing to have to format my hd to install mac os x all over again (I even thought I had forgotten how to work around the stuff) but here I am, with SL 10.6.8 running smooth on my old slugish machine.

 

Although everything's running smooth (well, almost everything) one bug is really annoying me. I'm an enthusiast and I'm trying to learn japanese, and so I do need japanase input capabilities on my computer (and I must say, windows 8 had a great input method, as good as mac os x), but my SL installation refuses to give this in a smooth method. Kotoeri works great just to input hiragana or katakana, but when I try to input kanji it doesn't run properly. When I press the spacebar once it comes up with the first kanji, okay, everything's fine, but when I hit spacebar again it gives a hiccup and then erases everything I wrote, giving me a space only where it should pop up a floating menu for me to choose which character I want.

 

For instance, if I want to write 人 using the pronunciation じん and not ひと I simple can't, because the first kanji to come up for じん is 陣 and if I hit the spacebar again to offer me the other choice it just lags and give me a blank space.

 

See the video I made to show how bad it is. Here it crashed several times (I trimmed the video to make it shorter):

 

http://www.youtube.com/embed/P8faHUVoFb4

 

Does anyone knows how to fix this up? I really couldn't find it anywhere on the internet...

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By Ssking
      Hello...
      i am ssking....
      Now i am using
      Asus n43jf laptop
      1st generation core i 5 460m
      4gb ddr 3 ram
      500 gb harddisk
      Intel  graphics 1650 mb and Nvidia geforce gt 425m 1gb ddr3
      now i am using yosemite 10.10.5 nicely
      but how to disable intel gpu and use nvidia 425m 1gb gpu?
      Is there any way to use nvidia gpu from my dual graphics laptop?
    • By Trung_Nguyen
      Hello everyone,
      I am trying make the fix keyboard backlight on Dell Latitude E6230. It currently works but the macOS not recognized it. There is a keyboard shortcut which had 6 states of bright. I'm using IOWMIFamily to use the display brightness shortcut(Fn Up/Down) Is there a way to make the Ultimate keyboard backlight slider like in Debian?

      Thanks.
      P/s: By the way, what is the ADB codes for VidMirror? I want to remap it because it controlled by PS2 and currently map to cmd+P(print) Thanks again
      DSDT.zip
       
       
    • By ClassicMacMan
      First, system specs:
       
      Abit IP35 Pro MB
      Core2Quad Q6600 CPU
      Geforce 8400GS 256MB GPU
      Corsair Dominator 4GB DDR 1066 RAM (4x1GB sticks)
      320GB WD Blue Hard Drive
      MacAlly Keyboard
      MacAlly Mouse
       
      Initially followed the install process from (the site that shall not be named) to get Snow Leopard installed, then used another tool from same site to upgrade to El Capitan. In the process, boot manager was changed from Chameleon to Clover.

      When Clover gets past init(6), the boot process halts and the num lock/power lights start blinking on my USB keyboard. Unplugging said keyboard allows Clover to complete boot. Luckily, I still have a PS2 keyboard which works with Clover (it now stays plugged in at the same time as the USB keyboard). When I had Snow Leopard installed, it didn't do this, so I'm assuming it's a Clover problem.

      I've tried:
      - Plugging keyboard into all USB ports (both with and without the PS2 keyboard plugged in)
      - Changing BIOS Keyboard settings to both "OS" and "BIOS".
      - Updating Clover to latest version and installing UsbKbDxe-64 driver.

      I tried searching for a DSDT, but only found one for the non-Pro IP35.

      Other Google searching has fixes for UEFI booting systems and different MacOS versions, but nothing that applies to this MB.

      Thoughts?
       

       
    • By xW4LK3R
      Hey guys the reason why I'm making this post is because I didn't think I was going to be able to make a new version of Hackintosh in my old computer. It turned out that I actually could and it works flawlessly!  

      I will tell you what I've made so if you have similar components you can take my guide so you can install it as well. 
       
       
      SPECS: 

      Mobo: H61M-P31 (G3) 
      Processor: i3 3220
      GPU: GTX 1070 (EVGA SC)
      Memory: 8 GB (2x4 1333 MHz) 
      Storage: 2x SEAGATE 500 GB (Windows 10 installed on the 1 HD, Mac OS X in the 2)
      Display: SAMSUNG 23PL S23C550
       
      Where did I start?
       
      I started by downloading the Mac OS Sierra DMG (Niresh's version) and then transferred to a USB (8 GB) in Windows using Transmac app. It's pretty simple, there are tutorials available on the net how to do it.
       
      After you've transferred the DMG to your FLASH USB you will have to go to your BIOS and change SATA IDE to SATA AHCI mode. Also, you'll have to change the HDDs order for booting. If you want to make a dual boot with your windows system you'll have to let the Mac OS X HDD boot first so you can access your Windows system in Clover bootloader. Pretty simple, see more of the "how to" here (http://www.insanelymac.com/forum/topic/303960-success-yosemite-hackintosh-on-msi-h61m-p31w8/) 
       
      Boot from USB
       
      After choosing your USB by pressing F11, there's no need to type anything ("darts=0 -v" is inserted by default on the boot loader) after you wait the loading if everything goes well you'll be able to see the setup Mac OS X screen. 
       
      Installation
       
      No mystery here just do what you've learnt and format the HD who is going to host Mac OS X Sierra (that can simply be found on youtube). After you have done all the HD stuff it's time to move on with the insulation. When you finally reach the part where you need to choose your HDD to install Mac OS on, go to Customize in the left bottom corner.  In Customize you'll have to change the bootloader from "Chameleon" to "Clover", for some reason when I tried to install with chameleon on it didn't proceed with the installation and I got several errors. That's very important to keep going with the installation process. 
       
      Post-installation
       
      If everything gone well you'll now be in the Desktop of your OS. Wait about 10 minutes so the system can configure and make all the changes. After that, the things you'll need to configure are your GPU and the Audio (if your audio for some reason have a static sound or an annoying noise). Also, you'll need to UPDATE your system to the version 10.12.6 so you can install the driver. No mystery here, just go to Appstore and update it and boot your system again (no flag needed). 
       
      GTX 1070 Driver (Nvidia Web Driver)
       
      in order to get your GTX 1070 working (works for all pascals and only) you'll need to install (378.05.05.25f01) version which worked for me. You can find it on this link: (http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/)
       
      After you install your web driver you'll have to activate it on your bootloader.
       
      Nvidia Web Driver Activation
       
      After restarting your computer once you've installed the driver you'll need to go on Clover Configurator (which can be found by searching in Spotlight). After that, follow these steps: 
       
      1 > You'll get a message that Clover didn't find the config.plist and will ask you to mount an EFI Partition. Click on: Mount EFI Partition
      2 > You'll see the EFI Partition in the bottom, then click on "Mount Partition" after that you'll click on "Open Partition"
      3 > Go to: EFI > CLOVER > CONFIG.PLIST > Open with TextEdit
      4 > Scroll down to the last lines and replace: 
       
      <key>SystemParameters</key>
      <dict> <key>InjectKexts</key> <string>YES</string> <key>InjectSystemID</key> <true/> <key>NvidiaWeb</key> <true/> </dict> </dict> </plist>     5 > Close the TextEdit and save your changes. 
       
      - After that reboot your system, you'll probably get your Pascal GPU working by now. 
         
      Audio FIX / Microphone Fix / Siri Fix
       
      In order to get your microphone working/siri. You'll need to download the file: "VoodooHDA.Kext" and then follow these steps: VoodooHDA.kext.zip
      1 - > Open Kext Wizard > click on "Installation" tab > drag and drop the file you've just downloaded and drop it in the middle of the app screen > click on Install.
       
      After that, reboot your system and you'll probably get everything working by now just as I do  
       

       
    • By gulios
      Hi,
       
      I;m trying to fix keyboard lights in that laptop.
       
      FN keys:
      FN: ACPIDebug: "EC _QD3 enter" ACPIDebug: "EC _QD3 exit" ACPIDebug: "EC _QD4 enter" ACPIDebug: "EC _QD4 exit" ---------------------------------------------------- ---------------------------------------------------- ---------------------------------------------------- FN+F1:  sleep/hibernate? ACPIDebug: "EC _Q0A enter" ACPIDebug: "EC _Q0A exit" ---------------------------------------------------- FN+F2: airplane mode ACPIDebug: "EC _Q0B enter" ACPIDebug: "EC _Q0B exit" ---------------------------------------------------- FN+F3: keyboard light down ACPIDebug: "EC _Q0C enter" ACPIDebug: "EC _Q0C exit" ---------------------------------------------------- FN+F4: keyboard light up ACPIDebug: "EC _Q0D enter" ACPIDebug: "EC _Q0D exit" ---------------------------------------------------- FN+F5: brightness down ACPIDebug: "EC _Q0E enter" ACPIDebug: "EC _Q0E exit" ---------------------------------------------------- FN+F6: brightness up ACPIDebug: "EC _Q0F enter" ACPIDebug: "EC _Q0F exit" ---------------------------------------------------- FN+F7: disable display ACPIDebug: "EC _Q10 enter" ACPIDebug: "EC _Q10 exit" ---------------------------------------------------- FN+F8: toggles displays ACPIDebug: "EC _Q11 enter" ---------------------------------------------------- FN+F9: enable/disable touchpad ACPIDebug: "EC _Q12 enter" ACPIDebug: "EC _Q12 exit" ---------------------------------------------------- FN+F10: No output - mute audio ---------------------------------------------------- FN+F11: No output - decrease audio ---------------------------------------------------- FN+F12: No output - increase audio ---------------------------------------------------- FN+A: toggles ALS Sensor on/off ACPIDebug: "EC _Q76 enter" ACPIDebug: "EC _Q76 exit" ---------------------------------------------------- FN+space: ACPIDebug: "EC _Q71 enter" ACPIDebug: "EC _Q71 exit" ----------------------------------------------------   so _Q0C and _Q0D are responsible for keyboard lights.
       
      when i pres FN+F3/4 i'm getting:
      default    20:06:22.148557 +0200    kernel    ACPIDebug: "EC _QD3 enter" default    20:06:22.148780 +0200    kernel    ACPIDebug: "EC _QD3 exit" default    20:06:22.481433 +0200    kernel    ACPIDebug: "EC _Q0C enter" default    20:06:22.481644 +0200    kernel    ACPIDebug: "EC _Q0C exit" default    20:06:22.481902 +0200    kernel    ACPI Exception: AE_AML_BUFFER_LIMIT, default    20:06:22.481926 +0200    kernel    Index (0x00000000B) is beyond end of object (length 0x4) default    20:06:22.481932 +0200    kernel     (20160930/exoparg2-531) default    20:06:22.481935 +0200    kernel     (20160930/exoparg2-531) default    20:06:22.481943 +0200    kernel    [SKBL] @0006D #0088: default    20:06:22.481946 +0200    kernel    [SKBL] @0006D #0088: default    20:06:22.481951 +0200    kernel    P default    20:06:22.481952 +0200    kernel    P default    20:06:22.481955 +0200    kernel    W default    20:06:22.481956 +0200    kernel    W default    20:06:22.481958 +0200    kernel    K default    20:06:22.481959 +0200    kernel    K default    20:06:22.481961 +0200    kernel    B default    20:06:22.481962 +0200    kernel    B default    20:06:22.481966 +0200    kernel     [ default    20:06:22.481967 +0200    kernel     [ default    20:06:22.481970 +0200    kernel    Local0 default    20:06:22.481972 +0200    kernel    Local0 default    20:06:22.481974 +0200    kernel    ] default    20:06:22.481976 +0200    kernel    ] default    20:06:22.481978 +0200    kernel   default    20:06:22.481980 +0200    kernel   default    20:06:22.481984 +0200    kernel   Initialized Local Variables for method [SKBL]: default    20:06:22.481986 +0200    kernel   Initialized Local Variables for method [SKBL]: default    20:06:22.481991 +0200    kernel       Local0: default    20:06:22.481993 +0200    kernel       Local0: default    20:06:22.481998 +0200    kernel    ffffff801e709000 default    20:06:22.482000 +0200    kernel    ffffff801e709000 default    20:06:22.482003 +0200    kernel    <Obj> default    20:06:22.482004 +0200    kernel    <Obj> default    20:06:22.482008 +0200    kernel     Integer default    20:06:22.482009 +0200    kernel     Integer default    20:06:22.482011 +0200    kernel     000000000000000B default    20:06:22.482014 +0200    kernel     000000000000000B default    20:06:22.482016 +0200    kernel   default    20:06:22.482018 +0200    kernel   default    20:06:22.482020 +0200    kernel   default    20:06:22.482021 +0200    kernel   default    20:06:22.482027 +0200    kernel    Initialized Arguments for Method [SKBL]:  (0 arguments defined for method invocation) default    20:06:22.482030 +0200    kernel    Initialized Arguments for Method [SKBL]:  (0 arguments defined for method invocation) default    20:06:22.482037 +0200    kernel       Arg0: default    20:06:22.482038 +0200    kernel       Arg0: default    20:06:22.482043 +0200    kernel    ffffff801ea950f0 default    20:06:22.482044 +0200    kernel    ffffff801ea950f0 default    20:06:22.482047 +0200    kernel    <Obj> default    20:06:22.482048 +0200    kernel    <Obj> default    20:06:22.482051 +0200    kernel     Integer default    20:06:22.482053 +0200    kernel     Integer default    20:06:22.482056 +0200    kernel     000000000000000B default    20:06:22.482058 +0200    kernel     000000000000000B default    20:06:22.482060 +0200    kernel   default    20:06:22.482061 +0200    kernel   default    20:06:22.482064 +0200    kernel   default    20:06:22.482065 +0200    kernel   default    20:06:22.482073 +0200    kernel    ACPI Error: default    20:06:22.482107 +0200    kernel    ACPI Error: default    20:06:22.482111 +0200    kernel    Method parse/execution failed default    20:06:22.482113 +0200    kernel    Method parse/execution failed default    20:06:22.482117 +0200    kernel    [\_SB.ATKD.SKBL] (Node ffffff801c8b2060) default    20:06:22.482120 +0200    kernel    [\_SB.ATKD.SKBL] (Node ffffff801c8b2060) default    20:06:22.482123 +0200    kernel    , AE_AML_BUFFER_LIMIT default    20:06:22.482125 +0200    kernel    , AE_AML_BUFFER_LIMIT default    20:06:22.482128 +0200    kernel     (20160930/psparse-632) default    20:06:22.482129 +0200    kernel     (20160930/psparse-632) default    20:06:22.688511 +0200    kernel    ACPIDebug: "EC _QD4 enter" default    20:06:22.688722 +0200    kernel    ACPIDebug: "EC _QD4 exit" It's 4 levels change lights
      Name (PWKB, Buffer (0x04)             {                  0x00, 0x55, 0xAA, 0xFF                                      }) I'm using AsusNBFnKeys.kext and  I've tried all 'Asus DSDT patches" without success.
       
      any ideas how to fix it?
       
       
      Thank you
       
       
      DSDT.aml.zip
×