Jump to content
Sign in to follow this  
Followers 0
thewillb

Zotac ZBOX ID82 - Difficult booting into anything but safe mode

1 post in this topic

Recommended Posts

Surprised to not see any posts about the best ZBOX so far here! It has a sandy bridge i3-2330M, HM65 Express chipset, HD3000 graphics, Built-in gigabit, wirelessN, and BT 3.0. Would love to get OSX installed!

 

On my iMac I have Mountain lion from App store, created USB with newest version of ######. BIos defaults and sata to AHCI. Installed via -x. Boots via -x. Gigabit even worked with -x! ###### is another issue though. No amount of checkboxes seems to let me boot with anything other than -x.

 

I also did the vanilla osx chamleon method but with the ###### install uSB and it now wont boot into -x either.

 

Any recommendations?

 

whoops! didnt know that that multiple monster thing was a curse word round these parts!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By CoreyMoreTech
      Hello. I am trying to get my Intel HD Graphics 3000 to work with full acceleration support and full resolution. Currently I am stuck with 1024x768 when the display is capable of 1600x900. I am running Sierra 10.12.3 and I am unable to change the SMBios from iMac14,2  
      Specifications are as follows:
      Make: Lenovo
      Model: ThinkPad T520
      CPU: Intel Core i5 2540M 2.4GHz
      GPU: nVidia NVS 4200M + Intel HD Graphics 3000 (nVidia disabled)
      RAM: 8GB DDR3
      HDD: 320GB Seagate HDD
       
      I am fairly new to Hackintosh/Hackbooks and have never successfully hackintoshed a device. Any help would be greatly appreciated. If any extra information is required I can provide.
    • By ltooz_audis
      I decided to install El Capitan 10.11.4 and Yosemite 10.10.5 on my kid old laptop for my wife to use. It turns out to be a perfect MacBookPro 8,1. Everything works except the card reader.
       
      1. I installed an SSD on the DVD bay a long time ago, it's still working and very fast with El Capitan 10.11.4 on it.
      2. I installed Yosemite 10.10.5 on the internal hard drive triple boot with Windows 7.
      3. Built-in WIFI AR9285 and Ethernet AR8152 and Bluetooth 2.1 work perfectly.
      4. All 4 USB ports work at 2.0 since there isn't any USB3.0.
      5. Sleep/Wakes perfectly with lid close and button.
      6. I create comprehensive videos on POST El Capitan and Patch DSDT and SSDTs from beginning to end using this Laptop as an example.
       
      How to check device ids and extract dsdt and ssdt in Windows.
      How to create El Capitan USB installer with Clover.
       
      https://www.youtube.com/watch?v=itA7MQy8jx8
       
      https://www.youtube.com/watch?v=_15BlTF9BdY
       
      Cheers,
       
      Louis
       
      PS: Attached are the clover folder for Lenovo G770 with DSDT and SSDT, sleep, wake, battery
       
       
       
      CLOVER_G770.zip
    • By twarh
      Hi all.
      I just got into the Hackintosh scene a couple of weeks ago, and got 2 Hackintosh builds up and running from doing a lot of reading on tonymacx86, Reddit/r/Hackintosh,OSXLatitude, InsanelyMac…
      I got a Desktop configured, which was relatively easy compared to getting OSX running on my ThinkPad E320.

      What’s working so far

      I got almost every little frigging thing working on the ThinkPad E320 (minus the Wifi, which is a very typical Laptop woe I’ve found. I’ve resorted to a nano USB wifi adapter while a Broadcom chip ships).
       
      CPU GPU Webcam Intel HDA Keyboard/Trackpad Ethernet USB Wi Fi Bluetooth Internal Display, HDMI out, VGA out
      So what’s wrong?

      The only problem is that the laptop overheats. 
      I do not know what exactly is wrong, but I think the fans are simply not spinning fast enough. I used to run Linux and Windows on this very laptop before, and the fans would spin up significantly every time the processor load would increase.
      After I Hackintoshed it, the fans can barely be heard even when the CPU temp goes up to 80-90 degrees celsius! And even though my CPU is detected (with 25 P-States) the battery life is really really bad. I get roughly 2 hours on a full 100% charge on a 6 Cell Battery.
      I tried patching my DSDT and a little bit, but mostly it’s the same from another DSDT I found for my motherboard and model - its the Intel HM65 Chipset. The DSDT worked well, and I had to make a slight tweak for getting the Intel HDA. I used Piker-Alpha’s ssdtgen script to create the SSDTs for my machine and everything boots up and gets detected like I said.


      What I’ve tried so far / more information for diagnosis

      1. Underclocking with SSDT/DSDT - Fail

      I’ve tried solving the overheating/battery life issues by forcing an under clock. I entered lower values into Piker’s script to do this (the script generates SSDTs without any errors when I put in lower Base Frequency and Turbo Frequency and TDP values) but the SSDTs cause the infamous error-
      P-Step Stepper Error 18 at step 35 Error. I think the newer SSDTS should work, but I think my DSDT is referencing the old SSDT with 25 P-States or something like that, and that’s causing the P-Step error on boot (this is just my hypothesis, I’m entirely unsure). I have included my working DSDT and SSDT in the post here so the community can have a look and help patch these files to underclock my processor to 1.8 Ghz with 2.2 Turbo (think that would be easier on the overheating/battery drain).

      2. Underclocking with Clover - Fail again

      My second approach to under clock was to edit the CloverCPU configuration portion. I entered lower Frequency and Bus Speed and 0x00FA Latency values (according to Clover Wiki that Latency is best for Notebooks). But I saw no difference, and this experimentation failed as well.


      Some other weird things

      Looking at HWSensors app and Intel Power Gadget I can see the CPU stepping working (variation in the frequency curve) but I definitely don’t see 25 steppings (as the chart’s jumps are not that granular) which Piker’s script outputs for my current (working, stock clocked, linked in post) SSDTs. DPCI Manager shows around 6 P-States in fact. 

      AppleIntelCPUPowerManangementInfo.kext by Rehabmanshows around 25 P-States, but then again the kext only outputs those messages during boot. Could it be that during boot 25 P-States are detected initially and as the kernel loads it’s lost for some conflict? 

      HWSensors also does not have a Fan control portion either (are my fans not being detected at all?). So I can’t manually control my Fans either.
       
      Please help. I would ideally like my CPU under clocked and my fans working properly. This is the only step left for my beloved HackBook. Could the USB wifi adapter be screwing things up? The laptop goes into sleep, deep sleep and wakes up fine. I spent a lot of time getting it to this far, just need help with the power management/fan control portion, so please help if possible.

      I’m attaching some files so that maybe you guys could take a look and help diagnose the issue -
      [1] My Clover Config 
      [2] DSDT/SSDT 
      [3] IOReg 
      [4] AppleIntelCPUPowerManagementInfo.kext output (I installed the kext and it only shows the output in the boot log :/ ) 
      [5] KextStat dump

      Laptop Detailed Specs
      LENOVO ThinkPad Edge E320 
      Model - 1298CTO 
      Mobo - Intel Express HM65 Chipset 
      CPU - Core i5 2520M (Sandy) (2.5 Ghz to 3.2 Turbo) 
      GPU - Intel HD 3000 (650 Mhz can go upto 1.3 Ghz [not sure]) 
      RAM - 2x 4 GB Corsair SO-DIMM 1333MHz 
      Storage - SanDisk 128GB SSD
      Any help at all will be greatly appreciated.

      Thank you.
    • By OkamiComp
      Okay, I'm new here, but I'm not new to Hackintosh - I've set up three different successful hackintoshes in the past, one shop-bought desktop, one custom built desktop, and one laptop. I just got a new desktop PC to play around with, and I want to install Mac OS X Yosemite on it. It's not playing ball. The graphics are completely broken, blank screen with drivers, and horrific graphical slowness and lag without. It's worth approaching this fromt the standpoint that more or less nothing aside from hard drive, cpu, ram and ethernet works. It's not pretty.

      Here's the core specifications:
      CPU: Intel Core i7 2600, 2nd gen, 1155, Sandy Bridge
      RAM: 8GB DDR3
      HDD: 2TB SATA Hard Drive, 5400 RPM (Partitioned into two partitions, 1TB for Windows 8.1, and 1TB for Mac OS X. There's no problem with this, Chameleon works a dream!)
      GPU: nVidia Geforce GT 545, a 3GB edition (The main source of my problems, as I can't figure out how to get drivers to work!)

      There's additional parts, too. Here they are:

      Motherboard: HP IPISB-CH2, Intel H67, SATA AHCI controller (Has USB 3.0, and has integrated Intel HD Graphics 2000/3000 which may interfere, I'm not sure.)
      Ethernet: Realtek RTL8111E
      Wireless: Ralink RT5390
      TV Card: Hauppauge WinTV DVB-T USB with IR Remote (model 133xxx)
      Sound: IDT 92HD89E Beats audio
      Disk Drive: SuperMulti Blu-ray Player drive

      And, finally, it has a multi-card reader.

      My goal is to get as much of this working smoothly with Yosemite as possibly - ideally without using a distribution, and just using a genuine Yosemite DMG. I tried Niresh's Yosemite distro and that has not been a success so far.
    • By JochiePiet
      A couple of months ago I finally succeeded in transforming my Medion Akoya E6221 laptop in a fully functional hackintosh (http://www.insanelymac.com/forum/topic/304259-medion-akoya-e6221/).
      The subject of interest in this post will be the appstore. Until last week I could connect to the appstore and download as well. Unfortunately this is not the case anymore. When I try to connect I am looking at the coloured wheel for a couple of minutes and then it sais "Cannot connect to the appstore". Sometimes it comes up with this message rightaway. In some rare cases it sais "connection failed".
       
      I am quite sure that I do not have a verification problem (I have dealt with en0, ethernetbuiltin and so at installation time a couple of monts ago).
       
      I have noticed that it sais "serial number not available" in the system overview (after clicking on "About this Mac" ).
       
      Now I am afraid that Apple has detected that I am using non-Apple hardware and has blacklisted me in some way or another.
       
      So I started reading and must have seen a zillion posts about related problems. I have tried all kinds of suggestions but no luck whatsoever.
       
      Extra information: Perhaps I have done something stupid: A friend of mine has her picture collection only on an USB stick since she got rid of her desktop in an impulse after buying an Ipad (women...). When she realized that she could not look at this collection anymore she turned to me for a solution. I am not familiar with Icloud bit I thought immediately to solve her problem by storing these pictures on the Idrive. Therefore I had to use her AppleID on my laptop. I succeeded in storing her pictures. But maybe I have caused my appstore problem myself by doing so.
       
      Anyway I need help.
       
      First of all: Why is it saying "Serialnumber not available" while there is a serial number in my smbios.plist (actually I finally put a real serial number there although that is a bit unethical, but that did not help either)
       
      Secondly: Is is possible to fool Apple in some (preferably legal) way.
       
      Thirdly: Am I on the right track in solving this problem?
       
      Thanks in advance for any help/suggestion!
×