Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
axlr8

Snow Leopard SATA and PATA problem

3 posts in this topic

Recommended Posts

Hi guys. Sorry for double posting this, but I think and hope I might have better chances in getting this solved here, than in the new suers lounge.

I wanted to install OS X on my computer, the specs are:

 

nVidia GTS 250

Intel Q9300

4 GB ram

ASUS P5K SE/EPU motherboard

A SATA harddrive at 250 gb.

 

I then found an old PATA drive on 40 gb, which I thoguht I would use, so I didnt have to format my SATA drive and make a partition. I got it setup, formatted and everything. I can see both the SATA and PATA harddrive in windows 8, but when I boot up my Snow Leopard USB it can only see my SATA drive.

 

I have tried this marvell controller http://www.osx86.net/downloads.php?do=file&id=1412, but I can't see any of my hdd's when I am using that.

Share this post


Link to post
Share on other sites

Hi and thanks for your comment.

 

I read the thread, and I have tried and copy the AppleIntelPIIATA kext to the extra/extensions folder on my install USB, but I can't see my harddisk. I removed that kext, and tried with the ATAPortInjector kext, but just as the Apple comes when booting the USB, it fades vlack, and tells me to restart my PC.

 

My PATA hd is connected all alone in the end of the cable, to the south bridge.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×