Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
neurostatic

GT610 on 10.7.2

5 posts in this topic

Recommended Posts

Ok so I've been trying unsuccessfully to get an Nvidia GT610 1GB low-profile to work on my 10.7.2 install for a while now.And Yes, i tried searching all over the forum/google. I tried editing the strings in NVDAGF100Hal.kext, GraphicsEnable=yes, updating to the last chameleon, deleting all NV*/Ge* kexts, tried injectors, reinstalled original kexts from base system pkg, then ###### (even the one for ML) and also tried to make some sense out of rampage's instructions (from this topic ... "copy my device"in ioreg? where??) but to no avail and thats about where i abandoned.

 

I never had to patch a dsdt before, aside from that time where i've ruined my install. So frankly i'd rather avoid having to do it again.

 

I just upgraded from an en210 that worked fine, and system profiler detects my card correctly with the proper amount of ram, but no QE/CL.

 

Any way to get this card working in 10.7.x or am I missing something?

 

 

[edit, stupid autocorrect]

Edited by neurostatic

Share this post


Link to post
Share on other sites

I have the same card running perfectly on Mountain Lion. All I had to do was to remove GraphicsEnabler=Yes and edit NVDAGF100Hal.kext.

Share this post


Link to post
Share on other sites

Got It!

 

I did the combo update to 10.7.5, then booted with -s to remove S/L/E/NV* and S/L/E/Ge* (I played too much the kexts and probably had conflicting versions anyway) as i was unable to boot into the desktop otherwise.

 

I then downloaded the retail Nvidia drivers for 10.7.5 here:

http://www.nvidia.co...f02-driver.html

 

I left the new NVDAGF100hal untouched, didn't seem to contain any device id's anyway.

 

Rebooted and got full resolution and QE/CI.

 

Thanks @rampage for your info, it actually pointed me in the right direction!

 

Hope this helps someone else!

 

 

 

Edit: This might also help people with newer versions such as Mountain Lion - I saw a few posts from people having similar issues (unable to get to the desktop after reboot), so my guess is that it might be worth it to try clean S/L/E from the non-working kexts and get the retail nvidia drivers for the specific version of OS X being used.

Edited by neurostatic

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×