Jump to content

Search the Community: Showing results for tags '10.7.2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 26 results

  1. federico1996

    Webcam HP

    Hi, I recently installed Mac OS X 10.7.2 Lion on my notebook HP ENVY dv6-7320el. I was wondering if there was an "universal" driver pack for the webcam. I have a built-in webcam (HP Truevision HD) and I can't find the drivers anywhere. Also, I don't know where to search the drivers for my GPU (nVidia GeForce GT 635M); without them the UI is a bit laggy. I tried to use the search function but I didn't find something remarkable. Any help will be appreciated, thank you so much
  2. Hello everybody, I am experiencing some very frustrating behavior from my 10.7.2 Lion Hackintosh, and I have no idea how to approach the problem... any help would be greatly appreciated. Some background information about the system: Gigabyte z68XP-UD3 Intel Core i7 - 2600k 16GB Corsair memory (2x8GB) Gigabyte HD6870 Seasonic x750 Power Unit Dell 3011 + Dell 2412 monitors connected via the two Displayports Operating System on a Intel 80GB Solid State Drive Data, including "user home" on a 2TB Seagate Hard drive Another 1TB + 500GB old hard drives used for random stuff Time Machine backups on a Hitachi 3TB drive Wireless Apple Keyboard and Trackpad connected via a Belkin Bluetooth dongle (inserted in one of the Dell 30" USB ports) Installed last spring following a tutorial found online, using ###### and then ######. The system is recognized in About this Mac as a Mac Pro, early 2008. The problem: Kernel panics. I cannot find any single common element between the different instances when it happens. Sometimes it's just one hour between two kernel panics, sometimes the computer does not have any problem for a week. Lately it seems they are becoming more frequent though, hence I decided it's time to fix this. It's not temperature related (I checked temperatures) and does not happen more often when the computer is pushed (in fact I had a kernel panic while the computer was totally idle). Can't tell if it's a software problem or a hardware problem. Have no idea how to diagnose the kp. I did try to read up on the forum but with little success. Any help would be greatly appreciated, because I now fear I might just be losing the patient (as I said, the kp seem to become more and more frequent). I am still on 10.7.2 because I was working at something very critical and I really needed to minimize down-time risks. But ideally I would like to go to Mountain Lion now... but I do not understand if it would likely help solving the KP problem or instead make it worse or more complicated to diagnose... Sorry for the noobness, it's my first OsX system and have still little capacity to troubleshoot it.
  3. Ok, so... I'm running across this issue... I'm CURRENTLY running a 10.7.1 OS X Lion on this: Mobo: BioStar G31D-M7 [Latest BIOS Upgrade] Ram: 2GB Installed on single channel Mac OS X 10.7.1 installed on a SATA HDD [320GB] What's working: - Ethernet - Audio - Video - Youtube [via HTML5] - [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] I originally tried to upgrade from 10.7 to 10.7.5 but that was a COMPLETE disaster, as I was welcomed with "Still Waiting For Root Device" time after time after time So I baby-stepped it -- reinstalled Mac OS X 10.7 [due to a smart backup on another HDD that had 10.6.8 installed onto it] and tried to upgrade from 10.7.1 > 10.7.2... "Still Waiting For Root Device" I've seen the AHCI fix for this, but... I'm not exactly sure if that's compatible with my MOBO. Any chance that 10.7.1 will be the HIGHEST upgrade possible for this old machine???
  4. GUIDE Dell XPS m1530 Mac OSX Lion 10.7.2 This guide is based on my own experience installing OSX Lion. I didn’t hade any experience with hackintosh, so it might not be done the most efficient way. I got it all running in four hours. If you follow this guide, you can probably do it in less then two. My specs are: 2,10 GHz processor (shouldn’t matter) 3GB RAM (shouldn’t matter) Broadcom BCM4315 Wireless card (does matter) What doesn’ t work for me: Microphone is too faint to be called working Files you need: I also give the links to the download inside de tuturial, but for pre-downloading is this the list: ###### http://tonymacx86.bl...lion-using.html Files for /System/Library/Extensions: System:Library:Extensions.zip Files for /Extra/Extensions: :Extra.zip Kext Utility: http://cvad-mac.narod2.ru/Kext_Utility Chameleon: http://www.meklort.com/ (and click on recent builds) OSX Lion Combo Update to 10.7.3 Lets start! Step zero: Make mac with a mac If you don’t have a mac installation, we need to create one. The way I did was installing Snow Leopard first. Just get a retail version of sleopard from some site and follow http://www.insanelym...pic=223470&st=0 till you have it booted. When you have: continue with step 1. 1: Disabling speedstep Disable Speedstep in you bios. If you do not you will get random freezes. Which you do not want during an installation. To do this: 1. Press F2 right after you hit the start button 2. Go to performance settings 3. Disable speedstep 4. Do not enable it again until I say so 2: Installing Lion If you have access to a Mac installation you can use the this guide: http://tonymacx86.bl...lion-using.html. Do a clean install and after step 3 you should come back here. 3: Drivers from custom package, do NOT reboot untill i say so Copy the kexts from the System:Library:Extensions.zip download to /System/Library/Extensions Copy the extracted directory from :Extra.zip to the root of your disk. After that take look at /Extra/org.chameleon.Boot.plist Change the string of Graphics Mode to your resolution. Also check out an other file in de /Extra directory. Open smbios.plist You might want to change the "SMmaximalclock" to your own. Eg for 2,4Ghz, make it 2400. 5: Install kext utility and chameleon Put kext utility in your application directory Run the chameleon installer Run kextutility to repair permissions, then reboot into the bios. 4: Enable speedstep Do step one again, but now you have to enable it offcourse. 5: Updating to 10.7.3 Now you should be able to install de 10.7.3 update. Use the Combo update package from the Apple site. 6: WiFi for BCM43xx If you have working WIFI now, you can skip this step. If you have a Intel wireless chip, you’re screwed. If you have a Broadcom chip do this: To make WIFI work on BCM43xx: Remove the file /System/Library/Extensions/IO80211Family.kext Add the kext of IO80211Family.kext.zip instead Run KextUtility 7: Fix sleep Open a terminal and execute this command: sudo pmset -a hibernatemode 0 Problem is that ethernet will not work after recovered from sleep. Better than no sleep at all. Optional: To speed up your graphics a bit: Google for “Nvidia mac driver” and install the latest version. Remove kexts which cause non fatal errors on bootup: If you start in verbose you see some errors caused by non functional kexts. You can remove the following kexts to get rid of the errors and safe some bootup time. Remove these from /System/Library/Extensions: audioAUUC.kext , applehda.kext. Run afterwards kext utility. I hope you now have a perfectly working install. Leave a reply if you don’t. Thanks to all the people who made this so easy. Edit 19 February 2012: removed ######, because it is not cool. Edit 2 april 2012: new buildbot link and other trackpad/keyboard kext.
  5. Salve a tutti, premetto che ho già realizzato un hackintosh e che quindi non sono alle prime armi e, per chi gli interessasse, gli linko il topic relativo: http://www.insanelymac.com/forum/index.php?showtopic=275774 Oggi, invece, un amico mi ha chiesto se potevo installargli Lion anke a lui sul suo HP ProBook 4520s con le seguenti caratteristiche: Modello Computer: HP ProBook 4520s Scheda madre: Hewlett-Packard HP ProBook 4520s Processore: Mobile DualCore Intel Core i3-380M, 2533 MHz (19 x 133) Memoria di sistema: 3888 MB (DDR3-1333 DDR3 SDRAM) Scheda Grafica: Intel® HD Graphics (1760988 KB) Periferica audio: IDT 92HD81B1X @ Intel Ibex Peak PCH Scheda Wireless: Ralink RT3090 802.11b/g/n WiFi Adapter Per chi volesse allego il report di AIDA64 Per evitare eventuali casini ho preferito rivolgermi a voi per sapere se qualcuno ci ha già provato ed eventualmente come ha fatto (vanno bene anke dei link). Sarei interessato ad installarci iAtkos L2 (10.7.2). Ringrazio tutti anticipatamente Report.txt
  6. Im needing a little help with my usb dongle I got an Cambridge Sillicon Bluetooth Dongle, and edited a Broadcom kext inside plugins folder on IOBluetoothFamily.kext The problem is, my bluetooth dongle is beeing detected correctly for sure... but it isnt working... No bluetooth devices are available and when my lion starts, my keyboard takes a while to start to work... Any ideas? thanks in advance MOBO: Asus p5q SE2 Intel Core2Quad / 2gb RAM Nvidia GeForce GTS250
  7. Hi guys, I'm new here and a rather hackintosh n00b so please bear with me. First things first - here are my notebook PC's specs: Manufacturer: HP Model: Pavilion dv6695el Entertainment Notebook PC (full specs on manufacturer's page) Mainboard: Quanta 3D02 Chipset: Intel PM965 Southbridge: Intel 82801HBM (ICH8-ME) BIOS: Hewlett-Packard version F.5A date 3/22.2010 CPU: 2.40 GHz Intel Centrino Core2 Duo T7700 RAM: 2 x 2048MB Kingston PC2-5300 333MHz DDR2 Video: NVIDIA GeForce 8400M GS 128MB / 64 bytes HDD: Fujitsu MHY2250BH SATA 250GB 5400rpm Optical: TSSTcorp CD/DVDW TS-L632M ATA Device Display: 15.4î WXGA 1280 x 800 High Definition BrightView Widescreen Modem: Motorola SM56 Data Fax Modem LAN: Realtek RTL8101E Family PCI-E Fast Ethernet NIC (NDIS 6.20) WLAN: Intel PRO/Wireless 3945ABG Network Connection Audio: Biostar Realtek High Definition Audio Device - seen by Windows7 as HDAUDIO\FUNC_01&VEN_10EC&DEV_0268&SUBSYS_103C30CC&REV_1000 Biometric devices: AuthenTec AES2501A Fingerprint Reader Input device QuickLaunch Buttons ACPI\HPQ0006 Touchpad Mouse: Synaptics PS/2 Port TouchPad Webcam: HP Webcam - USB\VID_064E&PID_A110&MI_00 External Storage: Ricoh 5-in-1 Card Reader FireWire: Ricoh 1394 OHCI Compliant Host Controller What I've done so far: I successfully created a bootable Lion 10.7.2 USB drive by following Tony's tutorial. I then booted the laptop from it (with no partitions on the HDD), ran the Disk Utility and created 3 partitions: 1st for Lion (GPT 70 GB), and the other 2 for Windows7 (C: 50 GB and D: 112 GB) and installed Windows7 Ultimate on the 2nd partition. After that, I went ahead and installed Lion. And that's where the rubber met the road Once the Lion installation was done, I booted again from the USB drive and selected the mac partition. Lion was kind enough to load properly and allowed me to use the external mouse and keyboard that are attached to two of my laptop's USB ports. However, once logged in, Lion deals pretty well with my Nvidia adapter, but freezes completely as soon as I connect an external 23'' Samsung 2333HD LCD monitor via the HDMI port. Also, I noticed that the camera doesn't work at all, although it worked well under Snow Leopard. There's no sound either but that's hardly a surprise for me since Snow Leopard 10.6.2 wasn't able to recognize my notebook's audio adapter by default either. As I mentioned before, I'm a n00b and therefore I need your help and guidance. I'm not asking for anyone to fix my notebook's kexts issues, but I'd highly appreciate if you pointed me to the right direction. Although I wouldn't mind having a 100% working hackintosh, I'd settle with * boot from the notebook's HDD * graphics (including the extended desktop on my external monitor via the HDMI port) * audio and hopefully the embedded stereo mic * sleep/restart/shutdown * wifi * camera I'm aware that it's a long list but I'm hoping for good results Thank you in advance!
  8. mwentosana

    Stuck at a USBF?!

    Hi. I'm trying to install Lion on my AMD-powered HP 625 using "Mac OS X Lion For All Computers Including AMD 10.7.3 V2 - by Niresh", but I always seem to get stuck at a line during the boot of the install. I have a Turion x64 CPU and a Radeon HD 4250. I have to use the "Kernel Cache"=/amd arch=i386 cpus=1 -v flags, but afterwards I get stuck at USBF : number AppleUSBOHCI[number]:: CheckSleepCompatibility - controller will be unloaded across sleep It just sits there forever. What am I doing wrong? Is the DVD corrupted or do I have to add another flag?
  9. Hey there, I managed to run iatkos l2 10.7.2 on my Acer Aspire 5810t Specs are: 1.4 Ghz intel core 2 solo 4gb ram Ati Radeon HD 4330m 512mb QE CL enabled (using 4330 ati kext and Aty_init added aticonfig and atiports to boot.plist) 1.3 camera working with anyisight kext sound works with voodooHDA (changed gain to 0 to disable white noise) shutdown\restart works wifi changed to Atheros (replacing intel 5100 ANG) Trackpad works with 2 fingers gestures DSDT=yes (custom made by olarila forum) boot flags: USBBusfix=yes arch=i386 not working: 1. Sleep (tried sleep enabler with no success) p.s: gets into sleep but dosn't wake up 2. Cpu is on 65± degrees (on Windows 8 its 53±) 3. Battery drains very fast 2 hrs with mac (4.5 hrs in windows 8) 4. 3d games freezing (every game I tried from the Appstore that has a 3d graphics freeze) can anyone help me with this things? thanks
  10. It took me days to figure out how to get a fully working (sleep included) 10.7.2 install on my (base) lifehacker build...no single post made a step by step solution for me so I'm posting it here in the hopes that it'll help you out... Let's start with my hardware: Processor: Intel Core 2 Quad 2.83Ghz Mobo: EP45-UD3P Rev 1.6 RAM: 4GB Patriot DDR2 SSD: OCZ Vertex 3 (highly recommended for speed) GFX: Gigabyte AMD Radeon 6870 (Swapped out my 9800GTX for this card so I could get native HDMI working...pretty sure there aren't any issues, other than the infamous DVI-HDMI issue with lion and the 9800 so my guide should still work) Step 1: It was a mess trying to upgrade directly from my 10.6 install so I made a clone of my working 10.6 HDD to another spare drive I had using Carbon Copy Cloner. We'll come back to this in the later steps of this guide... Step 2: Use Kakewalk 4.1.1 for this board. AGAIN use Kakewalk. It has native support for the EP45-UD3P which helps with the DSDT stuff Step 3: Follow the directions for a CLEAN install of 10.7.2. You'll have to format your drive but don't worry because you have all of your data cloned on that spare drive mentioned in step 1. Step 4: The Trendnet Gigabit card is no longer recognized in 10.7, but if you have the rev 1.6 mobo, the ethernet ports are recognized so you're good to go. Step 5: Once you have internet, download [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 4.1.0 Lion Edition from TonyMac86's site. http://tonymacx86.blogspot.com/2010/02/[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-ultimate-post-installation.html Step 6: Launch [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and ONLY check the following: System Utilities Realtek ALC8xxx (Make sure everything in the dropdown menu of this box is checked) Lnx2mac's Realtek Gigabit Ethernet 2.0.6 for 10.7 IOUSBFamily Rollback Click Continue and let [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] do all of the heavy lifting. Install the Lnx2mac driver and Restart. Your sound issues should be resolved by now. If not, run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] again only checking Realtek ALC8xxx Step 7: To resolve the sleep issues (the biggest headache EVER!) download sleep enabler from this link: http://www.osx86.net/view/1771-sleepenabler_for_10.7.1_-_10.7.2_latest_beta.html Here's the most important part: Drag the full Sleepenabler.kext folder to /System/Library/Extensions. Your computer will ask you for your password...so enter it. Run Kext Utility and restart. Step 8: Plug in your cloned backup of your 10.6 system and use migration assistant (/Applications/Utilities) to transfer your apps, settings, BG, etc. Step 9: Once your transfer is complete, go into your main HDD drive and delete the folder "Extras (from your old...something or other)." This just gets rid of the old extras folder and causes less confusion for your hack. Step 10: Enjoy. App store works, iTunes Matching works, MacZfs works...and is glorious for software Raid 5 storage, SLEEP WORKS...HELL YEAH!!! (Wakeup from network, timed sleep...it all works) Hopefully this helps you guys out. Let me know if you have great success...it'sa niiiiice.
  11. Salva a tutti, Ho il portatile scritto nel titolo. Ho eseguito l'installazione si Lion Retail 10.7.2 Da usb. Tutto è andato bene, ho dovuto collegare tastiera e mouse USB visto che le interne non sono riconosciute (non ho nemmeno cercato il driver ps2 le urgenze sono altre)+ Funziona praticamente tutto senza fare grossi sforzi. La situazione è la seguente: Audio Non va Video Perfetta Rete Ethernet perfetta Wireless Non va Bluethoot Ok Tastiera e Mouse non va. Ora vi chiedo: Sapendo che la Wireless ha un id hardware che conduce ad una scheda Broadcom posso farla funzionare?? Per l'audio, che da id Risulta essere Realtek va bene qualche kext audio generico (tipo il Voodoo) oppure cerco qualcosa di più specifico?? Mouse e Touch pad avrò difficoltà a farli funzionare?? Spero in una vostra risposta, e ringraziandovi vi saluto
  12. carleycr

    Asus p6t deluxe v2

    I have 10.7.2 installed and everything working EXCEPT audio. I can't find anyone or anything online that has got this work yet. I've tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], ive tried deleting audio kexts and re-installing with the right ones, ive edited my DSDT, I've even tried putting my AppleHDA.kext from my macbook air on my hackintosh and NOTHING works. Lion recognized my audio as ALC892, built in Intel HD Audio, which is correct, but no output options in SP. If anyone else has other ideas, please share, I really want audio working, sick of using my Win7 just for audio!
  13. neurostatic

    GT610 on 10.7.2

    Ok so I've been trying unsuccessfully to get an Nvidia GT610 1GB low-profile to work on my 10.7.2 install for a while now.And Yes, i tried searching all over the forum/google. I tried editing the strings in NVDAGF100Hal.kext, GraphicsEnable=yes, updating to the last chameleon, deleting all NV*/Ge* kexts, tried injectors, reinstalled original kexts from base system pkg, then ###### (even the one for ML) and also tried to make some sense out of rampage's instructions (from this topic ... "copy my device"in ioreg? where??) but to no avail and thats about where i abandoned. I never had to patch a dsdt before, aside from that time where i've ruined my install. So frankly i'd rather avoid having to do it again. I just upgraded from an en210 that worked fine, and system profiler detects my card correctly with the proper amount of ram, but no QE/CL. Any way to get this card working in 10.7.x or am I missing something? [edit, stupid autocorrect]
  14. mkhan23

    Lenovo B570 Wifi kext

    Hey guys so today I installed iAtkos l2 on my Lenovo B570, here's the specs: Core i3 4GB Memory 500GB SATA Hard Drive I need the wifi kext (i don't know my wifi model though) I did use the DSDT, but it does not enable wifi, I checked my settings and made sure my wifi switch was on. So please can someone give me a wifi kext? EDIT: I found out that I'm running a Broadcom 802.11n Network Adapter.....if that helps.
  15. Hello guys, I'm trying to install MacOsx Lion using iAtkos L2 on my Dell vostro 1015 laptop. I end up with these Bootcache and Launchctl errors: BootCacheControl : Unable to open /var/db/BootCache.playlist: 2 No such file or directory Bug: launchctl.c:2408 (24957):30: (dbfd = open(g_job_overrides_db_path, 0_RDONLY | 0_EXLOCK | 0_CREAT, S_IRUSR | S_IWUSR)) l= -1 System Specs: Dell Vostro 1015 Intel Core2Duo Cpu T6570 @ 2.10 GHz 2048 MB of memory, 800 MHz DDR2 500 Gb WD HDD Intel GM45 Graphics I'm stuck like many others, have you gotten past this error? share your experiences!
  16. "I have successfully installed Mac OS X Leopard 10.5.2 - Kalyway on my HP 520 Notebook. It is running stable and good." "I will post about my experience soon. I am still experimenting with it. " This is about getting Mac OS X Lion up and running on an AMD Desktop. I have chosen Niresh's Distribution for my install. But I am sure that the procedure as well as the problems faced by everyone will be the same. So let's work it out. My Configuration: Motherboard: ASUS M4A88T-M-LE [ 880G Chipset ] Processor: AMD Phenom II X4 955 [ Black Edition ] Graphics: ATI Radeon HD 5670 [ 1GB GDDR5 ] RAM: Corsair Vengeance 2 x 4GB Procedure: 1. SATA Mode changed to AHCI from IDE This is for people facing Still waiting for root device error. Changing SATA mode to AHCI corrects it. 2. Took out a RAM Hackintosh has problems with Dual Channels most of the time . 3. Suspend mode changed to S3 from AUTO I am not sure about this. I was reading about a successful AMD installation with this configuration. But I saw no difference yet. 4. Booted from DVD with Boot: "Kernel Cache"=\amd arch=i386 -v Successfull discovery of all 4 cores of the CPU and 4GB RAM. 5. And this is where I get Stuck: USBMSC Identifier (non unique): 000000264001 0x424 0x4060 0x182 USBF: 54.274 AppleUSBOHCI [0x7fdb800] :: CheckSleepCapability - controller will be unloaded across sleep Check screenshot for details of the error message with complete install log. Friends, Requesting assistance with these issues. Kindly post your problems with installing Mac OS X Lion on AMD in this thread.
  17. Hey IM members I've recently finished installing and getting my OSX Lion 10.7.2 running on all 4 ...except something's wrong with the audio system. Am using AppleHDA and VoodooHDA 2.7.3 on ALC888, and it seems there's a bit of conflict from the input and output channels as i can hear the mic when i tap on it *isn't suppose to* ...i tried editing the plist with the following: <key>iGain</key> <string>0</string> <key>iMix</key> <string>70</string> <key>Mic</key> <string>0</string> that did absolutely nothing on my end, as turning the iGain will also turn my volume down. Currently am using an AppleHDA kext optimized for ALC888...i don't hear the mic clicks, but my entire audio volume is now close to nothing! all i hear are whispers ; Please guys, if there's any idea on how to solve this, then please share it it's the only thing stopping me from having the perfect Lion Hackint0sh Thanks a lot.
  18. No consigo que funcione mi Mobility Radeon X1400 (7145_id) en Lion 10.7.2. Mi equipo es un Lenovo/IBM Thinkpad T60_8741. Por favor necesito ayuda, es lo único que me queda para que funcione del todo. Gracias y Saludos. I Can't get working my Mobility Radeon X1400 (7145_id) in Lion 10.7.2. My equipment is a Lenovo/IBM Thinkpad T60_8741. Please I need help, is the unique thing that I have left so that it works absolutely. Thanks.
  19. Hi all, I just installed 10.7.2 in my Dell Precision T1600. Everything works fine, except for no QE/CI on the onboard Intel HD Graphics P3000. I have installed it with latest chimera. I tried all the possible ways for HD 3000, but it seems that it requires something extra or something new. The onboard graphics are due to the new Xeon E3-1245 processor, which is really new. The ID for this device is 0x010a8086 (sometimes, this id is related to a HD 2000 graphic card) Any suggestion on how to make this work? Thanks
  20. trevorftard

    Help with post installation

    I have successfully installed OSX 10.7.2 and Chameleon Bootloader on my HDD. I can access Chameleon, but after starting OSX, it immediately restarts my computer. Are there BIOS settings that need modifying, or do I need to give Chameleon a special command to boot this properly? My specs are: Motherboard: Intel DH67GD Processor: Intel Core i7-2600 @3.40GHz Graphics Card: NVIDIA GeForce GT 520 RAM: 8Gb DDR3 @ 665.3MHz In case my description is far too vague I have attached my BIOS settings as well as more CPU info. I would greatly appreciate any help with this. TREVOR-PC.txt
  21. I recently got my nForce ethernet card to work on iATKOS L2 (I copied IONetworkingFamily.kext and nForceLAN.kext from an S3 install and patched with Kext Utility). Let me explain: before, web pages wouldn't load but in System Prefs it'd tell me that I was connected, and it even gave me my LAN IP (10.0.0.12-- but it wouldn't let me connect to the router settings site, 10.0.0.1)-- keep in mind that iATKOS L2 doesn't even advertise to have an nForce ethernet driver in the first place-- and it was really frustrating. So you can imagine how annoying it was to have the network stop working randomly (by stop working I mean it wouldn't load any web sites but it still said I was connected in System Prefs). Anyone else having the same problem? tl;dr: my nForce ethernet driver stopped connecting to the internet after a short amount of time while still telling me I was connected.
  22. Ciao ragazzi. Ho installato iAtkos L2 10.7.2 sul mio notebook in firma. Grazie al vostro prezioso contributo funziona quasi tutto, tranne il lettore card e lo sleep. Magari riuscirò ad abilitare il card reader (se avete qualche consiglio....). Il mio problema principare e lo spegnimento dello schermo. Mi spiego. Io non ho l'abitudine a mandare il pc/hack in ibernazione, disattivo sempre quelle impostazione anche in Windows, poichè se il pc è acceso lo sto usando (o sta scaricando), se no è spento. Però quando imposto lo spegnimento dello schermo (senza disattivazione dischi) alla riattivazione, lo stesso rimane nero. Se premo un tasto, la barra o tocco il pad è lo stesso. Si retroillumina ma non mi mostra la scrivania. Il pc è acceso, le ventole girano, l'hard disk è attivo ma lo schermo non riparte. Avete dei suggerimenti? Ho provato diversi kext per lo sleepenabler ma non ho ottenuto nessun risultato.
  23. Hi The CPU has been disabled by the guest operating system You will need to power off or reset the virtual machine I always get this everytime I try to install or run Mac OS X Lion 10.7.2 on vmware workstation 8.0.1. I use iAKTOS L2 or Mac OS X Lion 10.7.2 VMware Image, It's not work. my notebook's spec is Samsung 305V4Z CPU : AMD A6-3430MX (1.70 GHz, 4 MB L2 ) VGA : 6630M (1GB GDD RAM : 4 GB HDD : 1 TB 5400 RPM How do I fix this ? Please Help Thanks
  24. Hello All! New year and after sobering up i decided to redo my very unstable lion installation. I could boot only in verbose mode and i had to try it sometimes up to five times before successes because of panics and freezes. Since 10.6 i do install retail but have always used some hack (mostly [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]) to do the after installation. Not always clean... I have installed Lion on my clean HDD and updated to 10.7.2 with system update (no problem). The clean install was done with the regae DVD maker (Thank you RAGAE!!!) and now i have a choice: Either i use [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 4.2.1 (which I've kinda done for the network since I'm writing this) and [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] choice or i patch my own DSDT... Now I'm still booting with the regaeDVD and lion is working but without IDE (which i still use), eSATA, sound and with the generic ATI driver for 4800 cards ([url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] offers to inject the right model number but is it only for looks or will the openGL performance change?). Of course there is no sleep (which i really do not need) and no speed-step. Shutdown and restart is functional. My plan is to do it right but i really don't know which part i should patch in the DSDT and what functionality i should get with some kext's. Which sollution i should use for 10.7.2 and my MoBo i.e. sound can be done with ALC8xxHDA but there is (I've read) a problem with online system updates or use VoodooHDA and have some quality issues (irritating noise in my speakers) I also like to use the full power of my RAM chips. They are only using 1069MHz but they could do 1600. And i think i can "overclock" then in smbios.plist and not in the actual BIOS. Am I missing something here? So I've used my ubuntu liveCD and extracted the DSDT (attachment) and also saved the logs My question is, are there some smart people who can show me directions for patching my DSDT and give me some hints for the kext's i should have? My workstation isn't new (OCT 2010) the specs are as follows: CPU i7 920 no OC BOXED RAM OCZ Reaper 7-7-7-24 DDR3-1600 6Gb MoBo MSI X58 pro-e SATA - ICH10R IDE/SATA - Jmicron 363 SND - Realtec ALC889 LAN - Realtec 8111 Firewire - Jmicron 381 VGA ATI 4870 1Gb DSDT.dsl.zip kernel.log.zip system.log.zip
  25. Host Acer Aspire 4755G Core i5-2410M 2.3Ghz DDR3 4G GT540M 1G & HD3000 Optimus Guest 1 processor, 4 cores 3 g of ram --- I am running Lion 10.7.2 on VMWare 8 on Linux (Ubuntu 11.10) is smoother and fasten than on Windows (I used to run it on Win7 Ultimate 64bit is lag while drag a window) This my iBench result.. Execution results Operating system: Mac OS X 10.7.2 (Build 11C74) Model: VMware7,1 Processor: Intel® Core™ i5-2410M CPU @ 2.30GHz Frequency: 2.19 GHz Total CPU number: 4 Physical CPU number: 1 Bus frequency: 100.0 MHz Memory size: 3.00 GB Memory type: 0 MHz DRAM Compiled with: GCC 4.2.1 (Apple Inc. build 5646) Final result: 4.35 iBench_fp test suite Edge detection: 1.47 JPEG compression: 8.29 Fast Fourier Transform: 5.12 Eigenvalue: 1.50 Numerical integration: 2.17 Householder transformation: 35.98 Gaussian blur: 1.22 Mandelbrot set generation: 4.99 LU decomposition: 3.64 Partial result: 3.79 iBench_int test suite Quick sorting: 10.88 Binary searching: 8.00 Bubble sorting: 2.65 Kruskal tree search: 10.03 MD5 hashing: 5.50 Maximum Common Divisor: 3.50 Prime numbers calculation: 4.70 Blowfish cipher: 1.71 ZIP compression: 5.63 N Queens problem: 5.11 Integer factorization: 4.57 Partial result: 4.98 ---- XBench result Results 224.68 System Info Xbench Version 1.3 System Version 10.7.2 (11C74) Physical RAM 2048 MB Model VMware7,1 Drive Type VMware, VMware Virtual S CPU Test 198.14 GCD Loop 236.44 12.46 Mops/sec Floating Point Basic 168.21 4.00 Gflop/sec vecLib FFT 132.27 4.36 Gflop/sec Floating Point Library 407.64 70.98 Mops/sec Memory Test 360.11 System 369.26 Allocate 1355.08 4.98 Malloc/sec Fill 260.63 12672.65 MB/sec Copy 281.73 5818.99 MB/sec Stream 351.40 Copy 289.75 5984.65 MB/sec Scale 288.28 5955.70 MB/sec Add 807.09 17192.71 MB/sec Triad 310.18 6635.46 MB/sec Quartz Graphics Test 333.50 Line 280.05 18.65 Klines/sec [50% alpha] Rectangle 364.67 108.87 Krects/sec [50% alpha] Circle 270.49 22.05 Kcircles/sec [50% alpha] Bezier 262.77 6.63 Kbeziers/sec [50% alpha] Text 849.71 53.15 Kchars/sec OpenGL Graphics Test 128.97 Spinning Squares 128.97 163.60 frames/sec User Interface Test 195.76 Elements 195.76 898.43 refresh/sec Disk Test 331.14 Sequential 208.02 Uncached Write 679.36 417.11 MB/sec [4K blocks] Uncached Write 274.34 155.22 MB/sec [256K blocks] Uncached Read 76.45 22.37 MB/sec [4K blocks] Uncached Read 969.95 487.49 MB/sec [256K blocks] Random 811.33 Uncached Write 385.37 40.80 MB/sec [4K blocks] Uncached Write 1012.92 324.27 MB/sec [256K blocks] Uncached Read 2569.58 18.21 MB/sec [4K blocks] Uncached Read 1042.94 193.53 MB/sec [256K blocks] Cinebench & Geekbench are images below ^^
×