Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
cr4nkg4m3r

Lion AMD Legacy AMD X6 1090t / Still waiting for root device

4 posts in this topic

Recommended Posts

Hello Community,

 

At first i´m sorry for my bad english.

Im trying since 2 days to install Lion on my AMD PC.

I managed to install Lion on my "Hackintosh". ->>

1. Install Snow Leopard

2. Mount iatkos L2.dmg and install it with OSinstall.mpkg (i think the name was this)

3. Copy bronzovkAnVoodoo 0.9.26 inside Lion root folder (mach_kernel)

4. Reboot

 

Now my problem:

If i start the computer (-v -f -legacy UserKernelCache=No npci=0x3000 cpus=1 maxmem=4096) the "boot-up" will end at this point:

IMG_20121211_201636.jpg

 

I don´t know what to do.

 

My Hardware is

CPU: AMD X6 1090T

MOBO: Gigabyte GA-870A-UD3

RAM: 6GB (soon again 8GB)

GRAPHIC: Gigabyte GTX460 OC 1GB

 

Hope anyone can help me :/ & sorry for my bad english.

 

regards marv

Share this post


Link to post
Share on other sites

its npci 2000 on LION, 3000 is for snow. CONFIRMED working, well somewhat on that WALMART emachine 350APU. Its a 350 not a 300 as advertised.

 

I used GraphicEnabled=no and npci=0x2000 and I got the installer to load.

 

Where Im stuck now is hdd free space, even on erased drive still reports insufficient.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×