Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
Ashikaa

Random freezing at apple screen after installing VooDooHDA 2.7.4

Recommended Posts

I have sound included headphone working via VooDooHDA 2.7.4 r63 with 10.8.2. However I have random stuck at apple loading screen. Once it goes through the apple loading then it works fine. Is there anyone know how to address this problem or how to fix it ?

 

Thanks

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts

    • Nouvelle mise à jour de sécurité... macOS High Sierra 10.13.4 (17E202)
    • I have Alpine ridge rev. 1 into a Gigabyte z270 gaming 5   i have lelets ssdt v2 right now which is working. As long as i boot with my Clarett on i can hot plug it freely but no sleep like I said. 
    • Hello! how are you? Friends, I would be very grateful if you could share with me the complete EFI, with what tool do you create the bootable USB? or direct by console + clover v2? I have 2 motherboards of you and I would like to rescue them installing High Sierra.   Hw:
      Xeon E5450
      GA-EP43T-S3L
      8GB DDR3
      Nvidia GT710 1GB   I have several new Hackintosh (UEFI), but old (Legacy) I have not been able to lift the installer, so I took from here, the BIOS + Files indications, I see the apple and the progress bar, but from there it does not move . Thank you!
    • Ok, the original ROM of the R9 280X should work as is without any kind of flash, that means it will work Out Of the Box, but you'll still have some ports not working, usually 1 or 2 ports! Now if you flashed your card with a modded ROM for OS X, it means, that the modded ROM will work for real Macs, like a Mac Pro 5,1 for exemple, but if it's what you did for your card, it will explain the freezes that you have, because that rom emulate EFI rom of the real Mac AMD cards. But in the case you just flashed a ROM that you downloaded from techpowerup for exemple,  it should work without any freeze if that rom is the propper one for your card!
×