Jump to content
InsanelyMac Forum

Ashikaa

Members
  • Content count

    10
  • Joined

  • Last visited

About Ashikaa

  • Rank
    InsanelyMac Protégé
  1. I have sound included headphone working via VooDooHDA 2.7.4 r63 with 10.8.2. However I have random stuck at apple loading screen. Once it goes through the apple loading then it works fine. Is there anyone know how to address this problem or how to fix it ? Thanks
  2. I am wondering is there a possible fix ?
  3. There are some IOregs files. your DSDT & HDA.zip : your 2 files your DSDT & my HDA.zip : your DSDT with my old AppleHDA Please let me know if they are wrong.
  4. I delete DSDT file in Extra folder and place yours in. I also install AppleHDA by using Kext Wizard. But after I restart it the sound doesn't work anymore.
  5. Do I need to edit anything your DSDT ? Thanks
  6. I am kind of confusing. What you mean is just replacing my current DSDT and AppleHDA by your attached files?
  7. Thanks a lot for your help. I appreciate. I have attached files that you asked. Please let me know if you need anything else. Thanks, Ash Archive.zip
  8. Hi, I managed to installed 10.8.2 on my laptop ASUS K42JA. The sound is working but the headphone jack does not. In System / Sound / Output it always shows up Internal Speakers whenever I plug in headphone. Is there any way to fix this problem? The following is the screenshot about sound driver in Window Thanks
  9. Since I am only allowed to post here I need some advices to install on my laptop ASUS K42JA. I tried iAtkos s3 v2 with Chameleon RC5 r699 and Chameleon 2.0 RC5 Prerelease 6 and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], EmpireEFI 1.085 ATI (Normal and Legacy version) with Retail Mac OSX 10.6.3 None works so far and I can not get into installation screen. The following is my spec: Intel® Core™ i5 Processor 460M Mobile Intel® HM55 Express Chipset 4GB DDR3 1066 MHz SDRAM ATI Mobility™ Radeon® HD 5730, 2G VRAM Thanks
×