Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Prasad M B

Please Help ML(10.8.2) Installation Failure Unknown CPU 0x3a

2 posts in this topic

Recommended Posts

I have configured a new system and the specifications are as follows:



GA-H61M-DS2 rev 2.2


Asus GTX 650 Ti 1 GB GDDR5



Tried installing ML(10.8.2) with bootable USB created with ###### but is giving the error:


WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x3a -- power management may be incomplete


Have tried changing SMBios.plist to all possible Ivy Bridge (Also tried deleting smbios.plist) models, used -v -x PCIRootUID=0 -f GraphicsEnabler=No but have not been successful.


Kindly help



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.