Jump to content

Prasad M B

Members
  • Content count

    9
  • Joined

  • Last visited

About Prasad M B

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. iPhone not detected on Yosemite

    Yes. Still not working.
  2. Hi, I have installed Yosemite and everything has gone fine except that iPhone is not detected. Other USB devices found working well. What might be the problem? Kindly help Thanks in advance Prasad
  3. I have configured a new system and the specifications are as follows: i5-3450 GA-H61M-DS2 rev 2.2 1 TB WD HDD Asus GTX 650 Ti 1 GB GDDR5 ST2320L Tried installing ML(10.8.2) with bootable USB created with ###### but is giving the error: WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x3a -- power management may be incomplete Have tried changing SMBios.plist to all possible Ivy Bridge (Also tried deleting smbios.plist) models, used -v -x PCIRootUID=0 -f GraphicsEnabler=No but have not been successful. Kindly help Prasad
  4. ATI Radeon 5650m Not Detected, Disable i5-460m Integrated?

    Try This http://www.tonymacx8...ntain-lion.html
  5. Hi, You will need to install OSX with an available image on VMware in Windows.You can then create Bootable USB(10.7.3) with ###### 1.1 on your VMWare. Good LUck
  6. Hi, I have installed Snow Leopard 10a432.Everything working well except audio.My laptop is 8930-6442 Acer Aspire.Tried hundreds of kexts in vain.I think the audio device is alc889.Its shows this in system profiler. Intel High Definition Audio: Device ID: 0x10250145 Audio ID: 0 Please help Prasad
  7. Great guide buddy.Do u have a working kext for alc889 (Laptop is Acer Aspire 8930-6442)?Kindly let me know if u know of any working kext for above mentioned audio device. Prasad
  8. Acer Aspire 8930-6442

    NVEnabler_0.1.kext.zipAttansicL1eEthernet.kext.zip Hi, I also have own a 8930-6442 and have everything working except wireless and audio.Ethernet is attansicll1e.You can use nvenabler for the graphics (works well) and quartz extreme can be enabled with osx86tools. Prasad.
  9. No sound on alc889 aspire 8930

    Hi, I have installed Snow Leopard 10.6 (10a432) and its working well except for the audio.Tried using many kexts including legacy and voodoo.The audio device ID is 0x10250145.I think the audio is alc889 (Acer Aspire 8930).Badly need working kext for audio.Also was wondering what will happen if i delete the dsdt.aml from root folder?Is it of any importance? I am using the dsdt.aml created by DSDT Patcher. Thanks in advance, Prasad
×