Jump to content

Video Card


tayklor
 Share

7 posts in this topic

Recommended Posts

1) What kind of video card do you have?

 

2) You aren't going to go very far with the 10.4.1 version of OSX you are running.

 

3) Boot with F8. At the command prompt, type: ?video and read the available resolutions.

 

4) Select one of the resolutions from above and at the command prompt, type:

"Graphics Mode"="10240x768" (with the quotes).

You can replace the "10240x768" with the resolution you selected from the ?video list.

5) When you find one that works, add it to the boot plist file:

Edit the file: /Library/Preferences/SystemConfiguration/com.apple.Boot.plist

 

Add the following to the file:
<key>Graphics Mode</key>

<string>1024x768</string>

You can replace the "1024x768" with whatever resolution worked above.
Link to comment
Share on other sites

  • 2 weeks later...

Ok so im having a similar problem.

 

I have an nividia 7600 gt xxx edition and am running on an asus p5gv-mx mobo. I am also running 10.4.6

 

I have tried to enter those values when I press f8 after selecting mac osx on my boot screen. it comes up with a black page with white text and says boot: . As i understand i cannot just type "Graphics Mode"="1280x1024" but have to type something else first. Any help on what to do here would be greatly appreciated. Maybe a simple walkthru would make it easy.

Link to comment
Share on other sites

 Share

×
×
  • Create New...