Jump to content

Just won't boot


11 posts in this topic

Recommended Posts

It would be really great if someone would be able to help me out on this because its been nothing but a headache and I've tried every forum suggestion I've found in my research before this.


I managed to install it but then it went down straight after I tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. When I boot on my main SSD drive, it goes into a kernal panic which in verbose mode stops at:



When I try and boot it off [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], I get the grey screen loading for a while and then it comes up with:



I've tried a lot of different bootflags for the SSD: -f, -F, GraphicsEnabler=No, UseKernelCache=Yes and a few others. It won't allow me to boot in safe mode on either [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or the SSD either.


Originally I thought it was the USB as it said the installer was corrupt, but I formatted and rewrote with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and it still doesn't work.



Would really appreciate if someone would be able to help me out on what else I can try?


I'm running on:


Intel i3770k

Gigabyte z77-UP5th

Geforce 570 GTX

Sandisk 240gb SSD


I'd be happy to start from scratch and reformat/partition, but I can't get to Disk Utility so I'm just stuck.


EDIT: Ah, I've just found that Tonymac stuff is not supported here. In all honesty, I'm happy to move onto other ways of making this work, but I'm having trouble finding information on how to fix this issue.

Link to comment
Share on other sites

Thanks so much for replying!


To delete the kext file, I need to go into single-user mode, right? Not sure if I'm doing this right as I'm going off another guide on the net, but at ":/ root#" I put rm -rf /Volumes/BOSKO/Extra/Extensions/VoodooHda.kext


but then it just comes up with another ":/ root#"


so I'm guessing that didn't work?


Above it says Singleuser boot -- fsck not done

Root device is mounted read-only

If you want to make modifications to files:

/sbin/fsck -fy

/sbin/mount -uw /


Is there something I'm missing? I tried booting via the USB and it got to the end of the verbose and the last bit just went off really fast and back to black. I might try a video and get a grab of it.

Link to comment
Share on other sites

Thanks for the input dude, but I tried booting normally and it stuck on the grey screen, then in verbose mode it ends with:




Then after a loonnnng while it says Resetting IOCatalogue.


Definitely didn't delete anything else either! Or at least I didn't type any other lines of code!


EDIT: Accidentally put the old tinypic link!


Same thing happens in Safe Mode too. Argh!


Oh well, learning some good stuff... as aggravating as this is. If you guys/anyone has any more help, would be heaps appreciated.


Would it be advisable or non advisable to run this:


fsck -fy

mount -uw /

mkdir /kext_backup

mv /System/Library/Extensions/GeForce* /kext_backup

mv /System/Library/Extensions/NVDA* /kext_backup



Found that on another forum with someone who had the similar problem with the failed to locate SMC driver. When I think of it, it was all working fine before I installed the NVIDIA drivers.

Link to comment
Share on other sites

Okay, finally got it to boot! Thanks so much. Only one last problem- the computer is reading the graphics card, but its not reading the vram and I can tell the QE/CI is not enabled. It comes up fine in the About This Mac section and definitely recognizes that it has 1024mb of VRAM, but Final Cut Pro says it doesn't have any more than 0mb. I've tried GraphicsEnabler=Yes, but not luck, is there anything else I can do?

Link to comment
Share on other sites


  • Create New...