Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Apple logo takes up 2/3 of screen during install

1 post in this topic

Recommended Posts



I'm trying to install 10.8.2 using tony's thing.


When I boot with the USB key tony's thing created I get to the installation screen but ~2/3 of it is still covered by the Apple logo. I have tried GraphicsEnabler=No, and -x -v, but they produce the same results. (-x -v, shows the last few lines ouf output instead of the apple logo, but it also takes up 2/3 of the screen)


Same results for the DVI or VGA outputs of the card. I have tried a 6600 with the same results. Is this card too old for 10.8? Any ideas as to what to try next?





MB: Asus P5B-E


CPU: Intel Core 2 Quad 6600

GPU: nvidia 6800





just tried an nvidia 8800GT. screen turns off after spinny thing. tried no boot options, GraphicsEnabler=No, and -x -v



the 8800 gets to the install screen if I use PCIRootUID=0 as a boot parameter.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.