Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Mich Golden

Problems in Mountain Lion when installing a new 2TB Sata3 HDD

3 posts in this topic

Recommended Posts

Hi dear,

this is the first time that I have to open a post because everytime I found a problem installing Hackintosh I found the solution on the forum... but this time I couldn't find it so I decided to open a new topic.

First of all, my system is the following:

Mobo: Asus P5Q3 Deluxe

Processor: Intel Quad Core 8200

Ram installed: 4 GB DDR3 PC1333

VGA: Geforce 9500 GT

I have a Sata2 HDD with 1TB capacity where I installed my Mountain Lion with Unibest/Multibest (latest version) without any problem. All seems to work properly... I only had to look for a driver for the network but this issue was easyly solved.

Recently I bought a new Seagate hard disk to storage stuff because I was using until now lot of external HDD. The capacity for this new one is 2TB and the transfer connection is Sata3. The BIOS detects it correctly, I can format it with Disk utility in my Hack and all seems to work ok but this new HDD is causing problems everytime I try to copy or move stuff over it. In some cases the problem is "-50 error" but most of the times is "-36 error". Both are refered to problems with read/write data or Hdd access.

The first think I though is about a hardware problem, so I did some tryouts:

1) Format the new HDD in NTFS and run windows and Ubuntu on this machine and try to copy data over it: RESULT OK.

2) Put the new HDD into a "External sata-usb" case and connects it to my Macbook pro. Format and try to copy stuff from my macbook to the HDD: RESULT OK.

3) By using the external case, format in the Macbook Pro, and connects the hdd directly to my mobo and try to copy stuff on it: RESULT NOK.

4) By using the external case, format in the Macbook Pro, and connects the hdd using the USB case to my Hack and try to copy stuff on it: RESULT NOK.

5) The same tryouts using an older installation of "Snow Leopard" reports the same read/write errors.

I think that there aren't hardware problems on my hack and new HDD... at least... it looks like.

Do you know some problems or issues about using 2TB Sata3 with Hackintosh? In a native MAcbook pro there is no problem to use with... :(

Waiting here from you guys!! Thanks in advance.

Share this post


Link to post
Share on other sites

there should be 4 jumper pins on the back allowing you to use a jumper and manually force it to run in SATA 2 mode which will eliminate any auto negotiation issue with the controller

Share this post


Link to post
Share on other sites

Hi eep537,

 

first of all, thank you for your quick reply. I've just made the try now with the jumper and the problems comes again when I tried to copy gbs of stuff on the disco.

 

I've tried with the direct sata connection to the mobo and also with the USB external case. Both tryouts failed.

 

I've tried also by formatting the disk on Mountain Lion (hack) and Snow Leopard (Native macbook). Maybe this tryout seems stupid but it failed also... so... is it possible that I'm not injecting a kext that is required for get better performance on AHCI mode of my SATA controller???

 

I don't know what to do...

 

Help please, thanks in advance.

 

P.S.: Is possible to check if the trick of the jumper is setting correctly into SATA II transfer speed?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Few more minutes to go before going live again with https://OSXLatitude.com
          So you can lock this topic again @Allan Hopefully for a bit longer than a couple of weeks this time hehe.
    • ok, I am having a weird glitch with my Primary bios after modding it myself. can I get some help getting a Clean osmosis modded (for High Sierra and beyond) Bios Image?   https://www.gigabyte.com/us/Motherboard/GA-Z87X-UD5-TH-rev-1x#support-dl   the version I have always stuck with was F4, because the F5d.  I use a custom iMac 14,2 configuration that has been stable, the issues I have with stability come from not being able to get Access to the Bios, and prior to my attempt to mod it has been stable with up to High Sierra using clover, and up to Sierra with my very very old Ozmosis 894m F4 rom. I am not opposed to installing Ozmosis on the EFI Partition, But Gigabyte locked the Bios loading .efi Files, there is no shell to Force it to load HFS+ or APFS drivers.   so what I am asking for is assistance ether unlocking a Shell for my Bios, or getting a bios with the APFS, HFS+, and Ozmosis related files in it.   thanks again for everyones assistance. HBP
    •     Install from fresh again. This time without Tony Tools, follow some guide in this topic. Install IntelHD kexts as usual in S/L/E and thats it. Everything works again, except for backlight, I never could have this work, also got heating problem and when boots apple logo dissapears from like 5 seconds and then appear the login window... Any ideas on any of this????  
    • MAld0n, I can't post a new topic on post installation forum. is it on maintenance?
      Notebook Asus X550VX i7 - 7700hq
      GTX950MX - UHD630
      A1718086 - 025510ec ALC255 that works only on VoodooHDA 
      RTL8111 LAN Hwinfo
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL   Not work:
      1. White Screen Wake up
      EDID not a asolution
      IOREG output http://www.mediafire.com/file/u7odzbaxa7bbb6a/ioregSaved.txt and EDID
      http://www.mediafire.com/file/hqlapgf4luwchdf/DisplayProductID-69c.plist Image
      https://ibb.co/faL5wx 2. Battery info status bar sometimes goes on / off like battery has off
      3. Crackle Sound using   earphone using VoodooHDA
             Still investigation using patched iomatch voodooha info.plist
             The sound card can’t be using AppleALC, no sound came out using layout 3, 13, 17, 18, 27, 28, 99
      I have your (Mald0n) DSDT   http://www.mediafire.com/file/lmp5yy65rblx9ne/DSDTtitomaldon2.dsl   I have re-patched again for FnKeys and Brighness Key http://www.mediafire.com/file/5rs93ij0wco99s6/DSDTtitomaldon2editv2.aml

       
      codec dump linux
      https://drive.google.com/file/d/1pg2y76WvFYsO8vFY-2B_2OLyKMmkQ8Tg/view
       
       
      latest debug
      http://www.mediafire.com/file/2pjny4eq5r64ed8/debug_1383 (1).zip
       
      clover and kext
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL
       
    • somehow I can't post a topic using safari and Firefox on Mac. no box for inserting text, is this kind of maintenance?  


×