Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Rozz

Can't boot after Asus Bios .rom to .cap update (P9X79)

6 posts in this topic

Recommended Posts

Hi all,

I had a great working hackintosh systeem with SSD raid but after updating the Asus P9X79 bios from the .rom to the new .cap file system, my hack will not boot up anymore.

Any of you know how to resolve this or point me in the right direction?

 

Ps. i also have Carbon Copy clone backup on a HD, but this also does not boot up after bios update. ( it did before)

Even my ML install USB does not startup so i should look at bios settings or maybe an extra kext?

 

Share this post


Link to post
Share on other sites

Thanx Baldy_Man, with the -v cpus=1 the system boots up in exsisting os...so thats a relief! Should have thought of this myself.

What does the voodooTSCync kext do?

My system already shows 1 processor and 4 Cores?

 

Edit:

Wel, i installed the voodooTSCync kext and everything works like before....Thanx again.

I found lots of Google hits once i knew what to search for.

Share this post


Link to post
Share on other sites

@Baldy_Man: Nice specs on your rig ;) am thinking of trying WC out myself....

 

@Rampage Dev: Thanx, looking into your blog!! eSata finally works!! GREAT!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×