Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Raffaele1995

[AIUTO] IATKOS L2

9 posts in this topic

Recommended Posts

Salve a tutti ragazzi! volevo chiedervi a voi, perché sono un paio di settimane che non riesco a capire quale siano i problemi.. Ho installato iatkos l2 sul mio pc Caratteristiche: 16 GB RAM, ATI RADEON 4880, Processore I7, Scheda MADRE P8P67, i problemi sono 3: quando spengo il pc si blocca con l'errore che devo riavviare il sistema, quando lo spengo si riavvia, e l'audio quando imposto su voodoohda mi frusciano le casse, mi potete dare una mano a risolvere questi problemi? GRAZIE

Share this post


Link to post
Share on other sites

vedi qui magari trovi qualcosa

http://www.insanelym...per-pc-desktop/

 

Metti in firma il tuo Hardware, cosi ti si aiuta meglio ( in alto sul tuo nome/mysetting/poi sx signature)

 

per lo stop -alt e restart istalla questo

 

http://www.osx86.net...w_leopard..html

 

scarica e istalla son kext wizard e ripara i permessi

 

per quanto riguarda l'audio

prova questi di voodoo

 

qui trovi tutto sulla tua scheda madre

http://www.osx86.net/downloads/search.html#result

devi solo provare

 

spero di esserti stato di aiuto

VoodooHDA.kext.zip

Share this post


Link to post
Share on other sites

Prima di tutto grazie per avermi risposto, stavo vedendo il fatto del riavvio e dello spegnimento ma nonostante io installo il kext e riparo i permessi mi si blocca sempre quando riavvio.. come posso fare?

Share this post


Link to post
Share on other sites

Ho provato con il kext dell'audio e non ho più quel problema del fruscio grazie!!!

adesso ho solo il problema del riavvio e dello spegnimento, perché quando riavvio non mi da più il problema, ma però quando c'è la schermata di caricamento con la mela sopra mi da l'errore di riavvia il sistema, e quando spengo si riavvia, facendo -v npci=0x2000 parte però ho sempre il problema dello spegnimento e riavvio, mi puoi aiutare? GRAZIE ANCORA!

Share this post


Link to post
Share on other sites

Niente, ho fatto spegni si riavvia e la cosa negativa che adesso normale non parte mi rida l'errore del riavvio del sistema, mentre se lo faccio partire con -x -v parte ma non ho più il kext dell'audio e la risoluzione ritorna quella originaria :S come posso fare?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Did you tried use ACPIBatteryManager.kext for the Battery? And for brightness you can use IntelBacklight  Both created by @RehabMan 
    • I have put it into clover drivers 64uefi folder on Yosemite thru High Sierra which allows me to edit my High Sierra disk if needed in Yosemite system.   There is no functionality of apfs in other versions but it does allow other clover bootloaders and systems to recognize the HS apfs drive or open it for inspection.   If you don’t have it you can’t see your HS drive or access it in another macOS version.
    • Hi! Is it possible to get codec AD1981 running with AppleHDA on HP Compaq 8710w? It works nicely with VoodooHDA. Speakers and HP are switching automatically.  Internal and HP mic also work - no switching in SysPref but it works when mic is plugged in and internal mic works when hp mic is unplugged.   It has same weird pathmap - connected directly:  Playback: nid=5 [pin: Speaker (Analog)] | + <- nid=3 [audio output] [src: pcm] bindSeq=00008001 nid=6 [pin: Headphones (Grey Left)] | + <- nid=3 [audio output] [src: pcm] bindSeq=00008001   But inputs are really weird. There are 5 nodes from input to HP mic/Internal mic nid=4 [audio input] | + <- nid=21 [audio selector] [src: mix] bindSeq=00000003 | + <- nid=12 [audio mixer] [src: mix] bindSeq=00000003 | + <- nid=30 [audio selector] [src: mic] bindSeq=00000001 | + <- nid=8 [pin: Microphone (Grey Left)] [src: mic] bindSeq=00000001 + <- nid=31 [audio selector] [src: monitor] bindSeq=00000002 | + <- nid=24 [pin: Microphone (Analog)] [src: monitor] bindSeq=00000002 Can pathmap like that even work with AppleHDA? What codec should I patch? I tried patches from AD1984 but no luck.    These are manually patched verbs: 00571c10 00571d01 00571e17 00571f90 00570C02 00671c20 00671d10 00671e21 00671f03 00771cf0 00771d00 00771e00 00771f40 00871c30 00871d10 00871e81 00871f03 00971cf0 00971d00 00971e00 00971f40 00a71cf0 00a71d00 00a71e00 00a71f40 01671cf0 01671d00 01671e00 01671f40 01771cf0 01771d00 01771e00 01771f40 01871c40 01871d01 01871ea0 01871f90 01971cf0 01971d00 01971e00 01971f40   Codecgraph and linux codecdump attached. Thx for any help or suggestions.              codec.txt 2.svg codec.txt
    •   Yes, 'cause APFS log is coming before clover boot screen.
    • and you suspect apfs on before clover issues  


×