Jump to content
InsanelyMac Forum
Sign in to follow this  
r0nniee

Hazard Snow Leopard 10.6.6i

Recommended Posts

Hey everyone! got a few questions here ive been trying to fix for weeks maybe months now...

Lets start with this, Ive managed to finally install Hazards Snow leopard 10.6.6i and have updated to 10.6.7 but everytime I try to update to 10.6.8 I get an error of somesort, or it installs but when I restart it just shows the apple loading screen with a circle and a slash through it, like the prohibitory sign or whatever its called, not sure why thats happened.

 

For my second problem, I used ###### to install some drivers and to get my wireless USB mouse to work so I figured the usb ports work, BUT whenever I plug anything else into a USB port it doesnt show up, like Ive tried plugging in my external hard drive, and usb flash drive but neither of them show up, and even when I put a CD in the CD drive, thats doesnt load either, if my USB mouse works shouldnt the usb ports works for other things like the 2 that i mentioned?

What could be cuasing this to not work and how can i go about fixing it or getting it working??

 

And my last and final big problem im having that I absolutely would LOVE to have working is my wireless internet isnt working, when I go into AirPort utility my wireless card doesnt show up or anything, and Ive tried all these different tutorials by searching google for getting it to work and its still not working..

The laptop Im working with is an Acer Aspire 5100 and it says it has a Broadcom BCM4311 wireless card I believe and Ive tried all these different methods of getting the kexts loaded and working and enabled but it doesnt seem to be working..

But when I go to the Acer support site to see what type of drivers are available for windows they have drivers for 2 different brands...

One if for the Broadcom which is what Ive been trying, but then they also have an Atheros driver available too so Im confused..

I've been having trouble finding an Atheros kext and trying that to see if maybe that will work, but I was also wondering, is there any like universal kexts available that might work or something?

Im getting really irritated lol been trying this for months and can get Mac OS X Installed but half of the features dont work, so any help you guys can give me would be grealty appreciated or if anyone knows any good guides out there or tutorials available id appreciate it, just wanna get it working so bad..

 

Thanks for your help in advance, appreicate it :)

 

EDIT MODERATOR : Please use paragraphs like this and follow the rules !

Edited by Matt35

Share this post


Link to post
Share on other sites
Advertisement

Just joined and damn ..I am a nervous wreck with that quiz! :help:

 

Ok so if anyone can help please as I dont know where else to turn too ..........

 

I am trying to get Snow leopard on an old Toshiba Satellite 1110-Z15 specs here :LINK

Specs :

Mobile Celeron 1.80GHz

512MB Memory

ATi Mobility Radeon Graphics Card (Driver version in windows - 6.13.10.6243)

 

Using : Snow Leopard 10.6.6 SSE2 SSE3 Intel Only by Hazard

 

I dont know how to use the SL_10.6.6i_IOATAFamily.ppf as I am a newbie at this

(Do have the file but dont know what to do)

 

On installing the Disc I have tried the commands below:

 

-x -v busratio=20 cpus=1

or

cpus=1 busratio=20 -v

or

-v cpus=1 busratio=20 arch=i386

or

-v cpus=2 busratio=20 arch=i386

 

This is what I get and then the system stops:

When using the -x -v busratio=20 cpus=1 command :

 

Trying to change a collection in the registry

Backtrace 0x502384 0x553a79 0x178346c3 0x17829c73 0x1782da9e 0x53ba6c 0x539cal

Kernel Extensions in backtrace (with dependencies):

com.apple.driver.AppleACPIPlatform(1.3)@0x17827000->0x1786fff

dependency: com.apple.iokit.IOACPIFamily(1.3.0)@0x177bd000

dependency: com.apple.iokit.ioacpifamily(2.6)@0x177d9000

 

SCREENSHOT

 

3244d1353788535-snow-leopard-10-6-6-sse2-sse3-intel-only-hazard-not-happening-me-2012-11-24-20.18.55.jpg

 

When using any other command I dont get farther than 2 pages of scrolling text...

 

If I dont use any command then it goes to the Apple Logo and stays like that for 35 mins +.. like system has halted

 

 

If anyone can help me please I would be most grateful

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×