Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
gimble

Hackintosh acer aspire m5810

Recommended Posts

Salve e buonasera, ho un acer aspire m5810

processore i7 860

6gb di ram ddr3

scheda grafica nvidia gt230

scheda madre acer FMP55

il bios è dell'american megatrends p01 a3

 

Ho provato di tutto per far partire l'installazione di mountain lion. ma non so perchè inizia con in alto una sorta di linea piccolina che ruota ma subito il computer si riavvia,

ho impostato il bios da RAID in ahci

ma non so come mai niente. Ho provato sia il myHack nel caso la pendrive non fosse buona per il boot, poi ho provato iatkos l3 ho provato mountain lion con unebootin ma niente

Share this post


Link to post
Share on other sites
Advertisement

Immagino che tu la abbia già, ma qui c'è un file PDF con le caratteristiche e i settaggi del tuo PC; di solito se si riavvia ancora prima di arrivare al bootloader si tratta di configurazione dei dischi nel bios

Share this post


Link to post
Share on other sites

Immagino che tu la abbia già, ma qui c'è un file PDF con le caratteristiche e i settaggi del tuo PC; di solito se si riavvia ancora prima di arrivare al bootloader si tratta di configurazione dei dischi nel bios

con questa guida cosa dovrei farci? nel senso oltre settare il controllo sata da raid a ahci cos'altro dovrei fare?

Share this post


Link to post
Share on other sites

Nessuno sa aiutarmi quindi? posso dare qualche indicazione in più?

Non capisco proprio cosa possa sbagliare, ho utilizzato tantissime guide ma nessuna fa partire completamente l'installazione si riavvia subito dopo la linea che ruota su se stessa (di caricamento) e si riavvia.

Possibile che il bios è settato così male da non permettermi il boot? io in sata mode ho impostato ahci da Raid, quante altre modifiche dovrei adottare?

Share this post


Link to post
Share on other sites

Guarda se nei settari degli HD c'è un'altra voce inerente SATA o AHCI e cambiala.

 

Come hai creato la chiavetta senza OS X installato, con un sistema virtualizzato?

Share this post


Link to post
Share on other sites

Puoi allegare le immagini direttamente sul post usando l'opzione more reply options; per quanto riguarda il bios se i dischi sono in ahci allora devi settare il boot: la chiavetta come primaria nella lista degli Hard Disk (mi capitava una cosa simile su una mobo gigabyte)

Share this post


Link to post
Share on other sites

Puoi allegare le immagini direttamente sul post usando l'opzione more reply options; per quanto riguarda il bios se i dischi sono in ahci allora devi settare il boot: la chiavetta come primaria nella lista degli Hard Disk (mi capitava una cosa simile su una mobo gigabyte)

Allora il boot mi parte da usb, fortunatamente non sono così pessimo XD.

Mi parte il boot, seleziono la mia usb silicon power 8g, parte il boot perchè vedo in alto a sinistra una linea che gira tipo orologio e dopo manco un secondo di questa linea il pc si riavvia e riparte da zero. Quindi con la possibilità di riselezionare il boot da usb o da HD, ora non so se mi conviene fare la prova da hard disk esterno per essere sicuro che non sia colpa della pendrive che non fa partire il boot o meno. Però per fare in modo che il boot parta comunque io ho usato anche myHack che da come mi hanno detto dovrebbe rendere comunque compatibile il boot.

Ora non so se qualcuno conosce quel bios e sa se devo cambiare altro oppure non è proprio compatibile. Oltretutto mi pare di aver fatto prove sia in GUID che in MBR quando ho formattato e ripristinato da solo la pendrive su OS X

Share this post


Link to post
Share on other sites

Allora il boot mi parte da usb, fortunatamente non sono così pessimo XD.

Mi parte il boot, seleziono la mia usb silicon power 8g, parte il boot perchè vedo in alto a sinistra una linea che gira tipo orologio e dopo manco un secondo di questa linea il pc si riavvia e riparte da zero. Quindi con la possibilità di riselezionare il boot da usb o da HD, ora non so se mi conviene fare la prova da hard disk esterno per essere sicuro che non sia colpa della pendrive che non fa partire il boot o meno. Però per fare in modo che il boot parta comunque io ho usato anche myHack che da come mi hanno detto dovrebbe rendere comunque compatibile il boot.

Ora non so se qualcuno conosce quel bios e sa se devo cambiare altro oppure non è proprio compatibile. Oltretutto mi pare di aver fatto prove sia in GUID che in MBR quando ho formattato e ripristinato da solo la pendrive su OS X

 

Davvero non posso fare niente per procedere all'installazione?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×