Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


[RISOLTO] DSMOS è arrivato e adesso?

6 posts in this topic

Recommended Posts

Ciao Ragazzi, sto cercando di installare Iatkos L2 su un nuovo PC che ha come mainboard una ASUS P8H67-MLE con Chip Intel H67 appunto, ho risolto ora uno Still Waiting for root device impostando il controller del disco in AHCI, adesso lanciando in verbose si blocca nella schermata che allego, che faccio?

Grazie come sempre.


Share this post

Link to post
Share on other sites

Non riesco a trovare la voce nel BIOS, ho però disabilitato il controller USB3.0 e sono andato avanti di 3 righe nel boot, adesso sono fermo quì, qualche idea? Nel frattempo vedo di trovare la voce in questione.


Share this post

Link to post
Share on other sites

Evvaii!!!! Ho messo una 8500GT con 512Mb di ram è andata perfettamente, ora devo solo risolvere il problema della scheda di rete che non viene riconosciuta, male che va ne metto una su slot PCI per il momento, almeno intervengo direttamente da OSX.

Grazie Ancora!!

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.