Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Intel High Definition Audio Controller don't work

15 posts in this topic

Recommended Posts



I've installed Mac OS X 10.8 on a new laptop (Gateway NV57H15). Everything seems to work except the audio. I've tried every VoodooHDA version on [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], but no luck, all of them don't seem to work (audio feedback, kernel panic, etc). I've also tried to put my device ID in Info.plist, no effect.

What I'm doing wrong?


My specs:

Intel Core i3 2.3GHz

Intel HD Graphics 3000

Atheros AR9285 WiFi

Intel 6 Series/C200 Series Chipset Family High Definition Audio Controller



Share this post

Link to post
Share on other sites

Sorry, but how I'm supposed to find the audio codec? Sorry, I'm noob in the mac world :/


EDIT: Wow, strange bug here! I installed VoodooHDA 0.2.56 and the sound crackles a lot but when I mouve my mouse it's stop and it's almost perfect!

Share this post

Link to post
Share on other sites

Thanks dude, I'll try some kext with this model and post here if I find something

Share this post

Link to post
Share on other sites

HELL YEAH! Sound is now working perfectly with these two kext: http://www.osx86.net/view/3091-alc269_apple_hda_samsung_np300.html


Great so now :


Graphics: Yes

Sound: Yes

WiFi: Yes (but can't connect to WPA encrypted connections)

Battery: Yes

Sleep: No

Screen brightness adjust: No ( use this : http://www.osx86.net/view/3067-shades-universal_display_brightness_adju_...html )

USB: Yes

Card reader: Yes

Webcam: Yes

Touchpad: Partially (Tap work but no scroll. Not detected by OS X)


Can you tell me my touchpad model so I can find a kext for it?

Thanks man, your help is very appreciated!

Share this post

Link to post
Share on other sites

Please post a new IOreg.


Also most of the things not working can be patched in the DSDT. I will do this tomorrow for you.


Go to your manufacture product page and fine what is the brand of your track pad.

Share this post

Link to post
Share on other sites

Sorry to nudge this topic, but I have the same problem. Here is my DSDT. I Have two audio Controllers:

8086:0c0c, 8086:8c20

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.