Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
kenny92

Usb mouse generic lion 10.7.2 su GA H61M-DS2 Rev.2.0

3 posts in this topic

Recommended Posts

sal ve a tutti, stavo a provare ad installare lion 10.7.2 però quando arrivo al menù d'installazione non mi legge il mouse e non so cosa fare, perchè non so accedere alle app superiori e tool, visto che non conosco le scorciatoie della tastiera americane ne italiana su Mac.

 

mi potreste dare una mano? prima che lo chiediate vi posto la mia configurazione:

 

Cpu: Intel I5-2400 3.10-3.40Ghz

Dissipatore: Artic Freezer Xtreme Rev.2

Scheda madre: GA-H61M-DS2 (rev. 2.0)

Scheda video: Nvidia Geforce GTX 285 1gb ddr3 Sparkle

Alimentatore: OCZ 600W ModXStream Pro

Ram: Kinston 4Gb DDR3 1333mhz

HDD: primo 250Gb barracuda 7200rpm il secondo 500Gb barracuda 7200 Rpm

Share this post


Link to post
Share on other sites

Quando arrivi alla schermata del menù prova a cambiare porta USB al mouse (provale tutte). Controlla nel BIOS se USB Legacy è attivato.

Share this post


Link to post
Share on other sites

Quando arrivi alla schermata del menù prova a cambiare porta USB al mouse (provale tutte). Controlla nel BIOS se USB Legacy è attivato.

 

uhm.. usb legacy è attivo, ho impostato tutto nei migliori dei modi... haci mode, vt-x e altre virtualizazioni... solo che ho installato con un'altro mouse... e mi da anche l'errore boot0, le guide che ho trovato sono troppo complicate e non spiegano un cavolo, cioè ti spiegano la procedura ma arrivano in punti che non ti fanno capire da dove devi fare se da un installazione precedente o dal terminal.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×