Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Impossibile accedere ad App Store

11 posts in this topic

Recommended Posts

Salve a tutti, sono un novizio di questo forum. Allora, vi espongo il mio problema.

Ho installato lion con iAtkos l2 sul mio pc. E fin qui tutto bene. Non riesco però ad accedere all' App Store. Infatti quando inserisco user e password ( Funzionanti su iTunes e iCloud ) mi dice: Si è verificato un errore sconosciuto.

Ho modificato il smbios.plist ma non ne trovo uno che vada bene col mio pc:

Mb:asus p5g41t-m lx

Processore: Intel Dual Core 2 E5700 2.20 ghz

Scheda video: Ati Radeon 5670

Hdd: WD scorpio blue 500gb

Bl: Chameleon 2.1

Scheda di rete: Chiavetta usb esterna Sitecom wla-1000

Non ho nessuna possibilità di far arrivare un cavo ethernet fino alla stanza dove ho il pc.

Grazie a tutti

Share this post

Link to post
Share on other sites

Grazie ma NetwoekInterfaces.plist non c'è in quella cartella. O meglio non c' è proprio la cartella!

La stringa che mi hai detto l' avevo già provata ma nulla da fare...


Hai messo ethernet bult in su yes?

Si ma nulla....


Se vuoi posto il org.chameleon.Boot.plist

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By BauerMac
      I have a bunch of issues installing High Sierra on my new build.
      As far as I can tell the biggest problem is getting the correct MacOs Installer. The ones I have tried either don´t show up in Clover (no Installer icon), or keep looping when booting.

      • I have tried downloading High Sierra via my (El Capitan) MacBook Pro - but App store won´t allow me to download more than the small 19 MB version.
      • I tried signing up to Apple´s Beta program, but no full version of High Sierra is available there either.
      • I have downloaded via some "macOS High Sierra Patcher.dmg" I found - but the installer was corrupt somehow.
      • I downloaded a .dmg file from another source - but that version seems to be completely wrong (says the Installer version is 13.0.63 (1363) but I can´t find any reference for that installer anywhere, so it´s probably fake or corrupted)
      Can anyone help me find a source of an ORIGINAL, working, FULL version of the High Sierra Installer?
      Or perhaps tell me a way to download the full version from App Store?
      Either 10.13.2 or just the first version; 10.13.0

      That would be a HUGE help!
      Thanks a lot in advance
    • By revensanchez
      I've an early 2006 iMac (4,1) that I updated with Core2Duo. I then upgraded the firmware to 5,1 and everything works without issues. It is currently running 10.6.8. System profile reports it correctly as an iMac5,1.
      I wanted to update it to El Capitan (or Mavericks at the very least) because most apps are in dire need of upgrade. The problem is that the MPF and macOS extractor guides have a prerequisite that you start at Lion (10.7) and I just can't get it installed.
      I've followed the procedure described in this post: http://www.insanelymac.com/forum/topic/249877-how-to-install-lion-on-any-coreduo-mac-upgraded-to-a-core2duo/, specifically post#8. In a nutshell, I've:
      created an "InstallLion", restoring it to the contents of the BaseSystem.dmg file found inside the installer volume. removed the symlink and copied the installation packages. deleted the PlatformSupport.plist and copied the new  OSInstall.mpkg. It doesn't even boot from the image. I've also tried in an external USB drive and no dice. It starts booting and immediately shuts down.
      Does anyone have any clue where to trouble shoot? Is there an updated procedure that has a better success rate? Is it possible to get a bare system image from someone with an upgraded iMac5,1 that has it working?
    • By Cappen
      When I start my App Store nothing happens.. Its just gray. Tried to google my problem and looked att som YT videos but I cant find any answer. 
      I run Sierra High 10.13.1
      Tried to reboot computer but nothing new. Just wanted to say that to spare some time for some forum users..
      Regards Marcus

    • By IUTniun
      Download macOS Sierra Final from Mac App Store – Direct Link :  Download macOS Sierra 10.12 Final
      Link 2:           https://itunes.apple.com/us/app/macos-sierra/id1127487414?mt=12
      App store, sign in using your apple ID. (if you've already purchased )Mac OS  Sierra.
      Extract it to a folder, you'll get an executable file : "mas"
      Drag "mas" file to terminal window, then behind it type so it says like this: 
      <yourusername>$ /Users/@@@/Downloads/mas-cli/mas install 1127487414
      Will start downloading latest Sierra (10.12.6)
      just like  using app store.

    • By chriz74
      I was given an imac 4,1. I upgraded the FW to 5,1 and am waiting to get a c2d cpu.
      I understand that you can install ML mavericks yosemite etc with macpostfactor but that the GFX is an issue, this is also written in the macpostfactor ws.
      However I see videos on youtube of ppl running ML with x1600 working. I checked some files in the mpf package and it seems it takes care of the gfx.
      Now the question is, will x1600 work with let's say mavericks or yosemite or not? There should be no difference from ML as it seems the hack is using some x1000 kexts etc.