Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Acer V3-771-6675 ML Install problem... AppleHDA

2 posts in this topic

Recommended Posts

Hey guys,


I'm a new member, but I've been lurking for few weeks now. I just bought a new computer and I'm struggling to install Mac OsX on it...


I've followed this guide to help me : http://www.insanelym...-for-beginners/


Everything is going well, but when I boot on Chameleon it stops at the line :


Read HSF+ file: hd(0,1)/System/Library/Extensions/AppleHDA/.kext/Contents/PlugIns/AppleHDAHardwareConfigDriver.kext/Contents/Info.plist


I tried GraphicsEnable=No, same error...


I tried GraphicsEnabler=Yes and I get this


Error : dcbtable_version is 0x4

Error : nVidia ROM Patching Failed!


I need so help !


Pc Config :



8 Gb 1600mhz

GT 650m 2Gb

750Gb 5400

Share this post

Link to post
Share on other sites

Is this before getting to installer, or first boot after installation? use boot flags: -x -v -f

with -x audio and video drivers will not load incase either is causing a problem

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.