Jump to content

ML problems msi z77a-gd55

2 posts in this topic

Recommended Posts

Hello everyone I having a working snow leopard install which I am using to talk to you guys on this forum. I want to start off by telling you my specs. MSI z77a-gd55 motherboard Intel i5-2500k Processor 32gb Gskil DDR3 1600 ram Nvidia GTX 660 Ti

I have seen others on the forums across the internet with success with this motherboard and cpu combination. When I first used MyHack I was not able to boot into installer because of PCI configuration end hang. I fixed this by replacing AppleACPIPlatform.kext and IOPCIFamily.kext to earlier versions (10.6.7). I then faced another problem that I have not been able to get past and that is the dreaded still waiting for root device. I have tried installing other chipset kexts and 3rd party chipset kexts. Tried booting with boot flags off -v, -f, PCIRootUID=0, debug=8, npci=0x3000 and more. I am at a loss of what to do at this point because the only way I was able to install Mountain Lion was with Niresh's Mountain Lion Distro. I would like to point out that I have followed the instructions of MyHack and done the process many times, but cannot seem to get into the installer using the MyHack method, if anyone could please help me, it would be greatly appreciated.

Edited by fantomas1
Only post your post once (1). This keeps the forum cleaner and makes it easier to find what you are looking for.
Link to comment
Share on other sites


  • Create New...